Home of the Squeezebox™ & Transporter® network music players.
Page 6 of 11 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 101

Thread: Deezer

  1. #51
    Senior Member Moonbase's Avatar
    Join Date
    Dec 2008
    Location
    Kaufbeuren, Germany
    Posts
    733
    Same here. SC7.4-25017/Windows/svn. Location: Germany.

  2. #52
    Senior Member
    Join Date
    Jul 2008
    Posts
    128
    Same here. Latest official release on Vista in Denmark. Deezer used to work for a brief period of time.

  3. #53
    Senior Member Moonbase's Avatar
    Join Date
    Dec 2008
    Location
    Kaufbeuren, Germany
    Posts
    733
    Still no go. Using SC 7.4-25035/Windows and tried with SqueezePlay, SoftSqueeze, SBC r4154, and SBR.

    If anyone wants to give it a try, one of my current favorites is:
    deezer://19.dzr (Soul)

    [rant] So much for »Deezer available in the EU!« [/rant]

  4. #54
    Senior Member Ramage's Avatar
    Join Date
    May 2006
    Location
    Bedford UK
    Posts
    768
    Quote Originally Posted by Moonbase View Post
    Still no go. Using SC 7.4-25035/Windows and tried with SqueezePlay, SoftSqueeze, SBC r4154, and SBR.

    If anyone wants to give it a try, one of my current favorites is:
    deezer://19.dzr (Soul)

    [rant] So much for »Deezer available in the EU!« [/rant]
    This works OK in the UK using SN an SC 7.4 24959 into Duet Receiver
    Last edited by Ramage; 2009-02-18 at 04:37. Reason: More info
    P2 266MHz, ubuntu server 10.04 SBS 7.6.0 - r31284
    AMD64x2 ubuntu 10.04, SBS 7.5.2 - r30889
    Dell 10v WinXP SBS 7.5.2 - r31264
    Dell 10v ubuntu netbook remix 10.04, SBS 7.6.0 - r30830
    Players: Classic, Duet, Boom

  5. #55
    Senior Member Moonbase's Avatar
    Join Date
    Dec 2008
    Location
    Kaufbeuren, Germany
    Posts
    733
    Thanks for the feedback. I promptly tried using SN (I previously tried via SC only) but same issue:

    Controller shows: »Connectin…«, »Buffering …« up to 9 or 11%, then starts again. After a while, sometimes title and cover are shown in »Now playing«, but no sound. Same for other streams like »Rock« (deezer://27.dzr).

    SoftSqueeze shows: »Can’t connect to server for: Soul«

    So maybe a local issue?
    Last edited by Moonbase; 2009-02-18 at 04:39.

  6. #56
    Senior Member Ramage's Avatar
    Join Date
    May 2006
    Location
    Bedford UK
    Posts
    768
    Quote Originally Posted by Ramage View Post
    This works OK in the UK using SN an SC 7.4 24959 into Duet Receiver
    More tests show it will not work with either squeezeplay or softsqueeze, but will play into Duet Controller.
    P2 266MHz, ubuntu server 10.04 SBS 7.6.0 - r31284
    AMD64x2 ubuntu 10.04, SBS 7.5.2 - r30889
    Dell 10v WinXP SBS 7.5.2 - r31264
    Dell 10v ubuntu netbook remix 10.04, SBS 7.6.0 - r30830
    Players: Classic, Duet, Boom

  7. #57
    Senior Member Ramage's Avatar
    Join Date
    May 2006
    Location
    Bedford UK
    Posts
    768
    Quote Originally Posted by Moonbase View Post
    Thanks for the feedback. I promptly tried using SN (I previously tried via SC only) but same issue:

    Controller shows: »Connectin…«, »Buffering …« up to 9 or 11%, then starts again. After a while, sometimes title and cover are shown in »Now playing«, but no sound. Same for other streams like »Rock« (deezer://27.dzr).

    SoftSqueeze shows: »Can’t connect to server for: Soul«

    So maybe a local issue?
    I get the same as you using softsqueeze.

    I occasionally get a problem when I get no sound output from Deezer, although everything else seems OK. Buffering goes to 100% and cover art and track details show. I find that a soft power recycle of the player (Controller and Receiver)) resolves the problem.
    P2 266MHz, ubuntu server 10.04 SBS 7.6.0 - r31284
    AMD64x2 ubuntu 10.04, SBS 7.5.2 - r30889
    Dell 10v WinXP SBS 7.5.2 - r31264
    Dell 10v ubuntu netbook remix 10.04, SBS 7.6.0 - r30830
    Players: Classic, Duet, Boom

  8. #58
    Senior Member Ramage's Avatar
    Join Date
    May 2006
    Location
    Bedford UK
    Posts
    768

    Deezer Problems

    I'm having a few problems on a number of different Deezer streams now. Most will play one track then stop playing even though the cover art changes and the Duet Receiver looks as if it is playing - but no sound. Soft power recycle and play restores he stream.
    P2 266MHz, ubuntu server 10.04 SBS 7.6.0 - r31284
    AMD64x2 ubuntu 10.04, SBS 7.5.2 - r30889
    Dell 10v WinXP SBS 7.5.2 - r31264
    Dell 10v ubuntu netbook remix 10.04, SBS 7.6.0 - r30830
    Players: Classic, Duet, Boom

  9. #59
    Senior Member bernt's Avatar
    Join Date
    Aug 2005
    Location
    Sweden, Kalmar
    Posts
    628
    Quote Originally Posted by Ramage View Post
    I'm having a few problems on a number of different Deezer streams now. Most will play one track then stop playing even though the cover art changes and the Duet Receiver looks as if it is playing - but no sound. Soft power recycle and play restores he stream.
    I have the exact same problem on both SN and SC streaming to my SBC.
    LastFM
    2xSB3, SB BOOM - Vortexbox@HP SFF
    iPod Touch\iPeng

  10. #60
    Member
    Join Date
    Mar 2008
    Location
    Vevey - Switzerland
    Posts
    40
    SAme Issue for me since a long time. It plays 2/3 songs then just stop. (change the artwork, but the timing bar below shows -59'59.... with now sound)
    I'm based in Switzerland.
    I opened a ticket with Logitech but for them it's a Deezer issue... but I don't think so.
    I have installed the Deezer Apps on my Iphone and the same radio are working fine...

    Anyone else with the same issue?
    Hervé
    -----------------------------------------------------------------------------------------
    SB Duet / 4 SBs radio / Syno DS 211+ FW 4.2/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •