Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Oct 2008
    Posts
    14

    Missing Firmware

    Hi,
    I recently purchased a boom, and have my music streamed from a readyNAS which has squeezecenter 7.2 installed on it (included with the readyNAS firmware).

    The boom seems to work fine, except I keep seeing the message

    Error: Missing Firmware Server can't connect to Internet to obtain firmware update

    on the front panel display. It even displays it when the unit is in standby !

    The only thing I can guess is that there is a problem with the version of squeezecenter that has been packaged with the NAS firmware.Any ideas please ?

    Thanks Tom.

  2. #2
    Administrator andyg's Avatar
    Join Date
    Jan 2006
    Location
    Pittsburgh, PA
    Posts
    7,395

    Missing Firmware

    On Oct 9, 2008, at 11:31 PM, thanel wrote:

    >
    > Hi,
    > I recently purchased a boom, and have my music streamed from a
    > readyNAS
    > which has squeezecenter 7.2 installed on it (included with the
    > readyNAS
    > firmware).
    >
    > The boom seems to work fine, except I keep seeing the message
    >
    > Error: Missing Firmware Server can't connect to Internet to obtain
    > firmware update
    >
    > on the front panel display. It even displays it when the unit is in
    > standby !
    >
    > The only thing I can guess is that there is a problem with the version
    > of squeezecenter that has been packaged with the NAS firmware.Any
    > ideas
    > please ?


    You should install the official 7.2 ReadyNAS version:

    http://www.slimdevices.com/su_downloads.html

  3. #3
    Junior Member
    Join Date
    Oct 2008
    Posts
    14
    that fixed it - thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •