Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Junior Member
    Join Date
    Oct 2008
    Posts
    9

    Squeezecenter on N5200

    Pretty new at this. Could somebody please point to a step by step guide on how to set up squeezecenter on N5200?

  2. #2
    Senior Member funkstar's Avatar
    Join Date
    Nov 2005
    Location
    Scotland
    Posts
    4,071
    Get the Perl module from here:
    http://www.onbeat.dk/thecus/index.ph...0_Module:_PERL

    And the SqueezeCenter module from here:
    http://www.onbeat.dk/thecus/index.ph..._SQUEEZECENTER

    Install Perl and enable it, then install SqueezeCenter and enable that.

    Once you have SqueezeCenter all set up and your library scanned, you will need to either disable then re-enable the module or re-start your N5200. I think there is a cache folder ownership issue or something that prevents it from loading images after the first scan. Restarting solves the problem.

  3. #3
    Junior Member
    Join Date
    Oct 2008
    Posts
    9
    Thank you.. It was pretty straight forward.. This is looking real good. ;-)

  4. #4
    Junior Member
    Join Date
    Oct 2008
    Posts
    9

    Up and running, but slow....

    Everything is up and running, but browsing the albums on the duet-controller is a lot slower now then it was when i had SC running on a computer.. Seems like the problem is when it is "loading" the cover art. Browsing artist is not slow....

    Is this just me?? Doesn't the Thecus have anough "power"??

  5. #5
    Senior Member funkstar's Avatar
    Join Date
    Nov 2005
    Location
    Scotland
    Posts
    4,071
    Well it's about as good as it will get for a NAS box at the moment (although the N7700 with it's core2 chip must be a speed deamon).

    I've found my N5200Pro to be slower than when I was running SC7 on my PC, but it is perfectly useable in my opinion.

  6. #6
    Junior Member
    Join Date
    Oct 2008
    Posts
    9
    It is useable yes.. But it is a bit irritating when it hangs while displayin the album art (while browsing albums)..

    Could there be something wrong with my setup? Is there something I could do different maybe?? I don't want to disable showing album art..

  7. #7
    Senior Member funkstar's Avatar
    Join Date
    Nov 2005
    Location
    Scotland
    Posts
    4,071
    Define "hangs"?

    have you restarted the NAS or stopped and restared the SC module?

    There is an issue that after the initial scan you need to restart SqueezeCenter to get the artwork to appear. This is due to a caching issue. I can't remember where the problem lies, if it is SC7 or a quirk of running it on the Thecus OS that causes the problem.

  8. #8
    Junior Member
    Join Date
    Oct 2008
    Posts
    9
    I have restarted it a couple of times.

    The artwork is showing, but the controller freeze/stops responding while scrolling the albums.. It freezes while loading the album art. When the picture is displayed the controller responds again, and I can continue scrolling.. It is not for all albums.. Looks like it uses longer time for some albums then others.. Could it be something with to large album art files??

  9. #9
    egd
    Guest
    you running a 5200 or a 5200 pro?

  10. #10
    Junior Member
    Join Date
    Oct 2008
    Posts
    9
    Product Information says : N5200

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •