Home of the Squeezebox™ & Transporter® network music players.
Page 360 of 614 FirstFirst ... 260310350358359360361362370410460 ... LastLast
Results 3,591 to 3,600 of 6131
  1. #3591
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    11,746
    Quote Originally Posted by MDE View Post
    Apologies if this question has been asked before, but I can't see it anywhere. I have an SB touch, and iPeng (with player) on an iPod touch. SBS (7.6.1) is on a PC. Individually, the SB touch and iPeng player work fine. iPeng also controls the SB touch OK. However, if I try to synchronize, say, the SB touch to something that is playing on the iPod, everything hangs - no music anywhwere, although the screen (and web control) says it is playing. Un-synchronize and it works again. It only seems to be a problem with synchronizing iPeng and SB touch(I can synchronize Squeezeplayer on the PC to the SB touch or to iPeng fine). Frustrating. Any ideas?
    Sync in iPEng is not really supported and whether it works or not depends on the releative clocks on the two actual devices you sync so it's hit-or-miss.

    Quote Originally Posted by peber View Post
    I have a similar problem. I have an iPod Touch gen2 so I can not run multitasking. But very often (not always) when I exit iPeng the volume icon overlay on the iPod displays. Nothing else happens but it is a bit annoying...
    Yes, that's a known issue, try to fix it for the next release.
    It happens whenever the volume on the iPod (outside iPeng) changes or is zero so as a workaround you could set it to something else than 0.
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 8, the Universal App for iOS 7 and iOS 8

  2. #3592
    Junior Member
    Join Date
    Apr 2010
    Posts
    12

    New behaviour when selecting another player

    I've recently noticed a new behaviour in iPeng when selecting another player in the player menu - while the original player is playing music from an app (for me, slacker, napster, sky.fm etc. all do this). when selecting another player - iPeng immediately sends me back to the My Apps menu, and I have to go back to the player menu to actually turn on the new player, etc.
    This does not happen when playing music on the original player from my own music library, and I'm almost positive it didn't do this until recent changes - not sure if it's 7.6.1, or the latest iPeng version.
    Can this behaviour be prevented?

  3. #3593
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    11,746
    Is the App on the home menu or the "My Apps" menu?
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 8, the Universal App for iOS 7 and iOS 8

  4. #3594
    Junior Member
    Join Date
    Apr 2010
    Posts
    12
    The apps are all in the My Apps menu, not in the menu. Again, happens with Napster, Slacker, and Sky.FM.

  5. #3595
    Junior Member
    Join Date
    Mar 2008
    Posts
    12

    Napster & iPad/Squeezeplpay Playback

    Hi Pippin,

    I don't know if someone posted this before:
    Playback with iPeng's internal Squeezeplay functionality doesn't work with napster (only with my music).
    Napster playback works fine with my other squeeze box hardware (duet, boom) but not with iPeng.
    Any ideas ?

    I am using SBS 7.6.1 on ARM architecture.

    Kind regards,

    JJ

  6. #3596
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    11,746
    Napster is WMA so you need to use the PlayWMA plugin on the server. I don't know whether a Marvell chip is fast enough for that.
    Sorry, but I believe there will be zero chance for native WMA support.
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 8, the Universal App for iOS 7 and iOS 8

  7. #3597
    Junior Member
    Join Date
    Apr 2010
    Posts
    12

    Kicked back to My Apps menu when switching players

    I wasn't completely right with my last message. If one starts at the My Apps Menu, presses the Penguin button on the top right to get to the Player Menu, and then switches from the current player to another player - one is invariably kicked back to the My Apps Menu, before being able to either turn the player on etc. It doesn't actually matter what is currently playing for this to happen. Otherwise, starting from any other menu - and then pressing the Penguin button, this does not happen - one can select players and the screen stays there - to allow you to turn the player on, adjust settings, etc.
    Any thoughts?

  8. #3598
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    11,746
    You've probably put "My Apps" on a Tab.

    The problem is that this menu is player specific and gets temporarily dropped when switching players.
    For some reason now the NowPlaying screen is being popped off the stack just before the menu is being re-built so it's not being put back there as it's supposed to be. Will have to find out what causes this.
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 8, the Universal App for iOS 7 and iOS 8

  9. #3599
    Senior Member
    Join Date
    May 2008
    Location
    United States
    Posts
    9,613
    A search didn't produce anything obvious, so sorry in advance if already addressed: Question, I have triode's spotify plugin installed (7.5.4 on vortexbox). works fine, but for some reason, within iPeng (either on ipad or iphone), when I click on "Radios", then SPOTIFY, it shows as "loading" forever and then eventually stops with a blank screen on the righthand side "active" area.

    If something is already playing within spotify, it does show up in the now playing screen and even the playlist track listing. But I can't get to any Spotify menus. I have no problem getting to the menus in WebGUI, SqueezePlay (as controller), CONTROLLER, or SQUEEZEPAD on my ipad.

    Is this problem unique to me? Am I doing something wrong to make this work in iPeng? thanks.
    Location 1: VortexBox 4TB (2.3) > LMS 7.8 > Transporter, Touch, Boom, Radio w/Battery (all ethernet except Radio)
    Location 2: VBA 3TB (2.3) > LMS 7.8 > Touch > Benchmark DAC I, Boom, Radio w/Battery (all ethernet except Radio)
    Office: Win7(64) > LMS 7.8 > Squeezelite
    Spares: several Touch, Radio, SB3
    Controllers: iPhone4S & iPad2 (iPeng7 & Squeezepad), CONTROLLER, or SqueezePlay 7.8 on Win7(64) laptop
    Files: ripping: dbpoweramp > FLAC; post-rip: mp3tag, PerfectTunes; Streaming: Spotify

  10. #3600
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    11,746
    It's a compatibility issue between the 2.x Spotify plugin and SBS 7.5.
    Triode fixed it already but didn't make a new release so you need to uninstall and reinstall the Spotify plugin to fix this.
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 8, the Universal App for iOS 7 and iOS 8

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •