Home of the Squeezebox™ & Transporter® network music players.
Page 729 of 731 FirstFirst ... 229629679719727728729730731 LastLast
Results 7,281 to 7,290 of 7308
  1. #7281
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    14,184
    iPeng syncs the current main menu structure, the lists of albums, artists, genres and playlists and artwork thumbnails for everything you’ve visited (shown on screen) plus some prefetched artwork (but not all of the artwork).
    Artwork downloading is typically quickly suspended when you leave the app but lists like albums will be completed in the background.
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 9, the Universal App for iPhone, iPad and Apple Watch

  2. #7282
    Senior Member Eric Seaberg's Avatar
    Join Date
    Oct 2006
    Location
    San Diego
    Posts
    759

    Phone no longer has playback option

    I can see all my devices but my iPhone6 no longer is a playback device... and the 'option' is on. Any ideas? Current IOS build 11.1.1.
    Eric Seaberg - San Diego
    A.E.S., I.E.E.E., S.M.P.T.E., S.P.A.R.S.
    eric@seaberg.com

  3. #7283
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    14,184
    And you are connected to LMS, not MySqueezebox.com?
    Could you send me a diagnostics mail from iPeng? Just tap the mail link under „Help“ and briefly describe the problem.
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 9, the Universal App for iPhone, iPad and Apple Watch

  4. #7284
    Senior Member Eric Seaberg's Avatar
    Join Date
    Oct 2006
    Location
    San Diego
    Posts
    759
    Yup, connected to LMS and it used to work. Things got messed up when I had to replace my router, but it's all back to normal and everything else is working. I even deleted the app and prefs and started from scratch. No diff. Will send the file.

    Thanks for the quick reply.
    Eric Seaberg - San Diego
    A.E.S., I.E.E.E., S.M.P.T.E., S.P.A.R.S.
    eric@seaberg.com

  5. #7285
    Senior Member Eric Seaberg's Avatar
    Join Date
    Oct 2006
    Location
    San Diego
    Posts
    759
    Odd, it's showing up when I use the WiFi connection, but not cellular. I do have my cell IP address added in security settings and can see all players over LTE, but no phone playback. Will send the log.



    Thanks again
    Eric Seaberg - San Diego
    A.E.S., I.E.E.E., S.M.P.T.E., S.P.A.R.S.
    eric@seaberg.com

  6. #7286
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    14,184
    Have you opened both port 3483 and 9000? 9000 not forwarded to anything else? 3483 open for both TCP and UDP?
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 9, the Universal App for iPhone, iPad and Apple Watch

  7. #7287
    Senior Member Eric Seaberg's Avatar
    Join Date
    Oct 2006
    Location
    San Diego
    Posts
    759
    Yup, it used to work. Will confirm again but I was able to connect my SB3 from my office yesterday, so the ports are open and secure with IP addresses... as much as it can be.
    Attached Images Attached Images  
    Last edited by Eric Seaberg; 2017-11-11 at 13:04.
    Eric Seaberg - San Diego
    A.E.S., I.E.E.E., S.M.P.T.E., S.P.A.R.S.
    eric@seaberg.com

  8. #7288
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    2,847
    That could easily be that the new router does not do port forwarding in the same way as the old.


    Sent from my iPhone using Tapatalk
    Pi3 with piCoreplayer music on QNAP TS419p via NFS iThingys/iPeng/Tablets/Jogglers
    Living Room - Joggler & SB3 -> Onkyo TS606 - > Celestion Ditton F20s
    Office - Pi -> Sony TA FE320 -> Celestion F10s / Pi & SB3 -> Onkyo CRN 755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - SB Touch -> Topping TP21 -> AKG Headphones

  9. #7289
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    14,184
    No the router is OK. I suspect the issue is either with the cellular network or the security policy on the phone.
    I’ve seen a few of these cases recently. Need a way to reproduce it to see what’s wrong but all the networks over here seem to handle it fine.
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 9, the Universal App for iPhone, iPad and Apple Watch

  10. #7290
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    14,184
    The suggested workaround - as always since this is really what you should do - is to use a VPN
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 9, the Universal App for iPhone, iPad and Apple Watch

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •