Home of the Squeezebox™ & Transporter® network music players.
Page 68 of 68 FirstFirst ... 1858666768
Results 671 to 673 of 673
  1. #671
    Senior Member
    Join Date
    Sep 2007
    Location
    Aberdeen, UK
    Posts
    456
    Quote Originally Posted by crash View Post
    I have the same problem with 7.4.1 r28947 on a QNAP TS109 II with SSOTS 4.2
    7.4.1 on my QNAP TS-119 doesn't complete its scan of my music files. I have rerun it several times and each time it adds more files, but finally I've ended up with an irreducible number of around 600 files that it won't add. When I run 7.4.1 under Windows 7 on my PC, it finds all the files without a problem.

  2. #672
    Senior Member
    Join Date
    Apr 2007
    Location
    Rome, Italy
    Posts
    168
    QNAP Club Italy
    -----------------------------------------------------------------------------------------------------
    "When the Boogeyman goes to sleep every night, he checks his closet for Chuck Norris."

  3. #673
    Junior Member
    Join Date
    Jun 2008
    Location
    Cambridgeshire, UK
    Posts
    17
    Quote Originally Posted by JGOM View Post
    Did you try 'beta' version 7.4.2 already?
    http://downloads.slimdevices.com/nightly/?ver=7.4
    Yes - it makes no difference. There is no problem with any of these releases on a PC. Only on the QNAP NAS and SSOTS 4.2. Is SSOTS the problem ?

    Thanks
    Dave.
    Last edited by crash; 2010-02-01 at 07:55.
    QNAP TS109 II Pro, SSOTS 4.2 SBS 7.4.1
    Squeezebox Duet (Ethernet) - Lounge - Rebuffers every 30 secs!
    Boombox (WiFi) - Bedroom - Rebuffers every 30 secs
    FLAC encoding

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •