Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Dec 2007
    Posts
    29

    Latest firmware upgrade?

    So, I just got a message to upgrade the firmware on my SB3, so I did. After that I can connect to the SqueezeNetwork but it is no longer connecting to the SqueezeCenter. I'm doing it via ethernet. Also, for some reason, I had all of my favourites wiped out. Seems like my profile on the SqueezeNetwork disappeared as well so I had to create the same login again. I'm OK with that but at a loss as to why I can't connect to the Slimserver. I've powered down the router and computer again for a power cycle, no luck. Any ideas?

    Thanks.

  2. #2
    Gadfly, Former Founder Slim Devices dean's Avatar
    Join Date
    Apr 2005
    Location
    San Francisco, CA
    Posts
    4,427
    Last week we moved and upgraded the SqueezeNetwork services in to a new data center. Some Squeezeboxes, due to local DNS problems, were not able to automatically move to the new data centers and so a firmware update was provided to help them move over. Once updated, your full SqueezeNetwork account should be available without any loss.

    If it's not working for you please contact the support team.

  3. #3
    Junior Member
    Join Date
    Dec 2007
    Posts
    29
    Quote Originally Posted by dean View Post
    Last week we moved and upgraded the SqueezeNetwork services in to a new data center. Some Squeezeboxes, due to local DNS problems, were not able to automatically move to the new data centers and so a firmware update was provided to help them move over. Once updated, your full SqueezeNetwork account should be available without any loss.

    If it's not working for you please contact the support team.
    Thanks for the quick reply. I did create a new account with the old information. While not ideal I'm OK with that part. For me I'm more concerned with getting my SB3 to connect to Slimserver/Slimcenter. Any thoughts on that part?

  4. #4
    MrSinatra
    Guest
    did u go to the SN website and sign out which should prompt your SB to connect to your local SC?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •