Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    viva
    Guest

    Problems updating firmware with the 1/24 nightly build

    help,

    i installed the 1/24 nightly build on my Panther (10.3.2) Titanium 1Ghz
    notebook and my Squeezebox indicates that it needs to do an update. It
    asks to press and hold the Brightness button which I do and then the
    unit says that it's ready to do the update and it correctly displays the
    wireless IP address of the unit. However, it doesn't seem to proceed
    with the firmware update. Is there something that I'm supposed to do to
    trigger the actual firmware update? I looked through various posts here
    and couldn't find any info on what needs to be done. It's not reporting
    any errors but it doensn't seem to be proceeding with the update. I have
    power-cycled the unit and it still does the same thing. Please let me
    know what I can do to fix this.

    Thanks.

    - viva

  2. #2
    Gadfly, Former Founder Slim Devices dean's Avatar
    Join Date
    Apr 2005
    Location
    San Francisco, CA
    Posts
    4,427

    Problems updating firmware with the 1/24 nightly build

    The player should automatically update itself. If there is a failure,
    you can try restarting the player (press and hold the POWER button for
    5 seconds) and see if it works the second time.

    If you can't get it to work this way, you can visit this URL:

    http://yourslimserve:9000/firmware.html

    and enter the IP address displayed on the player. This will start a
    manual update.

    Let us know if this works for you.

    -dean

    On Jan 24, 2004, at 7:47 AM, viva wrote:

    > help,
    >
    > i installed the 1/24 nightly build on my Panther (10.3.2) Titanium
    > 1Ghz notebook and my Squeezebox indicates that it needs to do an
    > update. It asks to press and hold the Brightness button which I do and
    > then the unit says that it's ready to do the update and it correctly
    > displays the wireless IP address of the unit. However, it doesn't seem
    > to proceed with the firmware update. Is there something that I'm
    > supposed to do to trigger the actual firmware update? I looked through
    > various posts here and couldn't find any info on what needs to be
    > done. It's not reporting any errors but it doensn't seem to be
    > proceeding with the update. I have power-cycled the unit and it still
    > does the same thing. Please let me know what I can do to fix this.
    >
    > Thanks.
    >
    > - viva
    >

  3. #3
    Founder, Slim Devices seanadams's Avatar
    Join Date
    Apr 2005
    Posts
    2,880

    Problems updating firmware with the 1/24 nightly build

    Viva, it should automatically start updating. That takes about 5
    seconds and then it should reset by itself, running the new firmware.

    If the update doesn't start at all there are are only two causes I know
    of:

    1) the server is behind NAT (or a router) and can not initiate a
    connection to the squeezebox
    2) the firmware update file is missing

    The first thing I would try is going to
    http://127.0.0.1:9000/firmware.html and see if you can initiate the
    firmware update manually (after pressing and holding brightness so the
    squeezebox is ready to receive the update).

    Let us know if that helps.

    On Jan 24, 2004, at 7:47 AM, viva wrote:

    > help,
    >
    > i installed the 1/24 nightly build on my Panther (10.3.2) Titanium
    > 1Ghz notebook and my Squeezebox indicates that it needs to do an
    > update. It asks to press and hold the Brightness button which I do and
    > then the unit says that it's ready to do the update and it correctly
    > displays the wireless IP address of the unit. However, it doesn't seem
    > to proceed with the firmware update. Is there something that I'm
    > supposed to do to trigger the actual firmware update? I looked through
    > various posts here and couldn't find any info on what needs to be
    > done. It's not reporting any errors but it doensn't seem to be
    > proceeding with the update. I have power-cycled the unit and it still
    > does the same thing. Please let me know what I can do to fix this.
    >
    > Thanks.
    >
    > - viva
    >

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •