Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Jon Schalliol
    Guest

    Beginning of All Songs Cut

    I'm not sure if someone else posted something on
    this already, but I couldn't find a good way to
    search for itŐ

    I installed my Squeezebox this week and have it
    connected via the optical connection and hooked
    up to my PowerMac G4/733 via the 802.11b in the
    Squeezebox. I have a great signal, but I am
    finding that basically all songs are cut at the
    beginning, which pretty much ruins the opening of
    songs. Is there any way to avoid this? I
    understand a delay in starting, due to processing
    the command and have the server initiate the
    broadcast of the song, but I can't seem to figure
    out why the beginning of all of them are being
    cut.

    Thoughts? Thanks!

  2. #2
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    Beginning of All Songs Cut

    This has been reported before. If you have not already tried it, please
    download and install a recent nightly build:
    http://www.slimdevices.com/downloads...r_v2004-01-12/

    cheers,
    kdf


    Quoting Jon Schalliol <slimdevices (AT) schalliol (DOT) com>:

    > I'm not sure if someone else posted something on
    > this already, but I couldn't find a good way to
    > search for itŐ
    >
    > I installed my Squeezebox this week and have it
    > connected via the optical connection and hooked
    > up to my PowerMac G4/733 via the 802.11b in the
    > Squeezebox. I have a great signal, but I am
    > finding that basically all songs are cut at the
    > beginning, which pretty much ruins the opening of
    > songs. Is there any way to avoid this? I
    > understand a delay in starting, due to processing
    > the command and have the server initiate the
    > broadcast of the song, but I can't seem to figure
    > out why the beginning of all of them are being
    > cut.
    >
    > Thoughts? Thanks!
    >
    >

  3. #3
    Gadfly, Former Founder Slim Devices dean's Avatar
    Join Date
    Apr 2005
    Location
    San Francisco, CA
    Posts
    4,427

    Beginning of All Songs Cut

    Hi Jon,

    Try updating to the latest pre-release software here:

    http://www.slimdevices.com/downloads/nightly/latest

    And let us know how it goes.

    -dean

    On Jan 15, 2004, at 10:19 PM, Jon Schalliol wrote:

    > I'm not sure if someone else posted something on this already, but I
    > couldn't find a good way to search for itŐ
    >
    > I installed my Squeezebox this week and have it connected via the
    > optical connection and hooked up to my PowerMac G4/733 via the 802.11b
    > in the Squeezebox. I have a great signal, but I am finding that
    > basically all songs are cut at the beginning, which pretty much ruins
    > the opening of songs. Is there any way to avoid this? I understand a
    > delay in starting, due to processing the command and have the server
    > initiate the broadcast of the song, but I can't seem to figure out why
    > the beginning of all of them are being cut.
    >
    > Thoughts? Thanks!
    >
    >

  4. #4
    bob villielm
    Guest

    Beginning of All Songs Cut

    kdf wrote:
    > This has been reported before. If you have not already tried it, please
    > download and install a recent nightly build:
    > http://www.slimdevices.com/downloads...r_v2004-01-12/
    >
    > cheers,
    > kdf


    Problem persists for me with the 01-12 build, and also a freshly-
    installed copy of 01-16. The receiver syncs up with the squeezebox
    and begins playing audio just as the sb' progress indicator is changing
    from :00 to :01.

    -bob

  5. #5
    bob villielm
    Guest

    Beginning of All Songs Cut

    Jon Schalliol wrote:
    > I'm not sure if someone else posted something on this already, but I
    > couldn't find a good way to search for it.
    >
    > I installed my Squeezebox this week and have it connected via the
    > optical connection and hooked up to my PowerMac G4/733 via the 802.11b
    > in the Squeezebox. I have a great signal, but I am finding that
    > basically all songs are cut at the beginning, which pretty much ruins
    > the opening of songs. Is there any way to avoid this?


    Since this one's been kicking around for a while now, I spent
    a little time learning/checking bugzilla this morning and
    filed an entry for it. If anyone experiencing this issue
    (the optical sync issue on the squeezebox, not the similar-
    symptom analog issue on the slimp3) wants to vote for it, go
    here:

    http://bugs.slimdevices.com/show_bug.cgi?id=165

    (or go to http://bugs.slimdevices.com first, if you don't
    already have a bugzilla account -- which I think you need
    to vote)

    -bob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •