Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    May 2006
    Posts
    18

    Unreliable alarm clock

    I have my squeezebox set to wake me up in the mornign with ABC Triple J (an Australian radio station) on squeezenetwork. I get about a 50% success rate with it. Often the squeezebox dosn't play it. The reason seams to vary but these are the sort of message/faults I get;

    Plays for 5 seconds then says rebuffering but sits at 0% (this was common a couple of weeks ago)
    Turns on but doesn't appear to play
    Plays starts but is intermitent, then gives up (I guess a stream problem).
    Says now playing but nothing happens and the whole squeezebox is locked up - I have to pull the power lead out the back. (most recent)

    This may be due to the stream being unreliable or a bottelneck somewhere on the way from Aus to the UK so it is getting interupted. But my question is how do I work out if it is a squeeze problem or a stream problem? If I play the same strem on itunes on my computer it seams to work fine.

    Any advice appreciated I would love to have a more reliable alarm/squeezebox on squeezenetwork so I don't have to leave my computer on all night to achieve it via slimserver.

    Ed

  2. #2
    Member alanj's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    53

    Same here ... but not the stream

    Hi,
    Since losing my PC and switching to SqueezeNetwork I also have problems with the alarm function.

    I don't think its the stream quality as my problems happen with every stream I've tried so far.

    Basically the squeezebox freezes when the alarm kicks in. I have to power it off to recover. Mostly it freezes with a message saying "checking stream ..." on it. Occasionally it will freeze with the name of the radio stream displayed, and very rarely it will actually wake me up with the radio station playing ( about 1 in 10 ).

    I'm using an SB2 with firmware 80 - the one that is branded logitech now.
    I also have an SB3 which has exactly the same problem.

    All other aspects of use with SqueezeNetwork are fine.

    Cheers
    Alan

  3. #3
    Junior Member
    Join Date
    Nov 2006
    Posts
    21
    I have the exact same problem. Would anybody care to look at it?

    I know i can't rely on an alarmclock that depends on a connection to Internet, but still, it would be nice to wake up to the radio once in a while...

    (I use SqueezeNetwork)

  4. #4
    Member
    Join Date
    Oct 2007
    Location
    Stuttgart
    Posts
    51
    I have the same problem with a brand new SB3. It is locked in the morning instead of playing the "wake-up radio station".

    Greez,
    Dirk

  5. #5
    Member
    Join Date
    Oct 2007
    Location
    Stuttgart
    Posts
    51

    Lightbulb A guess...

    Its a strange issue, sometimes it is working, sometimes not.

    But I have a guess:
    My ISP renews the provided IP address once a day (a usual procedure).
    If this happens during the night (when the SB is "off") the connection between the SqueezeNetwork and the SqueezeBox is lost. SqueezeNetwork tries to reach the SqueezeBox at the old IP address but it is not there anymore, thus it can not wake up the Box in the morning.

    Could this be a reason for the unreliable alarm? How could this be solved?

    Also a guess: if the IP address renewal happens during streaming from a webradio station, the SqueezeBox stops playback (occurs sometimes).

    Greez,
    Dirk

  6. #6
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,122

    Unreliable alarm clock

    > Could this be a reason for the unreliable alarm? How could this be
    > solved?


    I doubt it. It's the SB which is contacting the server, not the other way around. We'll soon have a new SQN datacenter in Germany. I expect to see an improvement in performance and reliability for SQN in Europe.

    Michael

  7. #7
    Member
    Join Date
    Oct 2007
    Location
    Stuttgart
    Posts
    51

    Unhappy

    Thanks for the answer.

    Maybe the improvement solves connection problems, but there are some other issues with the alarms (as already described).

    I observed the process of activating the alarm: at alarm time the SqueezeBox rapidly switches between two messages in the display for 10 seconds or so:

    (messages on my SB in german)

    "Es lńuft jetzt..." and "Der Wecker spielt jetzt..." are displayed alternately very quick. Seems that there is a battle between two processes who wants to control the SB. If the one process wins, the SB begins to play the alarm program, if the other one wins the SB remains displaying "Es lńuft jetzt... - Nichts" and does nothing (not playing anything)!
    And, so to speak, if the SB is confused (just like me) about the battle, it freezes (crash, restart is needed)!

    @Michael: This thread shows me that there are problems in this vein for several months and still there. So obviously nobody payed attention to it, or is there no hope to solve it?

    Greez,
    Dirk

  8. #8
    Member
    Join Date
    Oct 2007
    Location
    Stuttgart
    Posts
    51
    Meanwhile I think I have found one cause of the unreliability of the alarm clock (BTW it is just the same with SlimServer):

    If the fade-in (20 seconds) is enabled, the SB crashes very often at alarm time.

    If the fade-in is disabled, it is working fine.

    Greez,
    Dirk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •