Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Oct 2006
    Posts
    2

    Server can't find player

    I've had my Squeezebox v3 for about half a year, and until now it have worked properly. However now suddenly the player can't locate the server anymore? There is no problem with the wireless connection as I can access Squeezenetwork. I have tried to reconfigure the network player settings and I guess the problem is the IP adress for the server. I enter 192.168.001.004 as this is what the slimserver settings displays under the menu serversettings. This however doesn't work. I have even entered the wireless router settings and can see that 192.168.1.3 and 192.168.1.4 is in use. During the player setup I can see that DHCP allocates 192.168.1.3 which I guess is for the internet connection. Left is 192.168.1.4 but as mentioned this doesn't seem to work. I've been through the getting started manual several times.

    Connecting to SlimServer

    1. If SlimServer isn't already running, start it now. Your player will scan your local network to find the computer that's running SlimServer. If you started SlimServer after starting setup, you may need to scroll to find it.
    2. Select the computer you want to use.

    But somehow I don't seem to get the choice of selecting my computer. I'm prompted for an IP adress of the server instead.

    As one can tell my knowledge is rather limited when it comes to network settings. I hope that someone is able to help me out.

  2. #2
    bum Ross L's Avatar
    Join Date
    Mar 2006
    Location
    San Jose, CA
    Posts
    404
    If you don't see the option of selecting your computer, this likely means the firewall software on your PC isn't allowing SlimServer to 'broadcast' that option to your player. This means UDP 3483 is being blocked.

    What firewall software are you using? Probably an update was received or something that removed the exceptions that have been in place until now.
    Ross L

  3. #3
    Senior Member
    Join Date
    Apr 2005
    Posts
    1,283

    Server can't find player

    Garnez wrote:
    > I've had my Squeezebox v3 for about half a year, and until now it have
    > worked properly. However now suddenly the player can't locate the
    > server anymore? There is no problem with the wireless connection as I
    > can access Squeezenetwork. I have tried to reconfigure the network
    > player settings and I guess the problem is the IP adress for the
    > server. I enter 192.168.001.004 as this is what the slimserver settings
    > displays under the menu serversettings. This however doesn't work. I
    > have even entered the wireless router settings and can see that
    > 192.168.1.3 and 192.168.1.4 is in use. During the player setup I can
    > see that DHCP allocates 192.168.1.3 which I guess is for the internet
    > connection. Left is 192.168.1.4 but as mentioned this doesn't seem to
    > work. I've been through the getting started manual several times.
    >


    Try pinging the player's IP from the server.

    Regards,
    Peter


  4. #4
    Senior Member Millwood's Avatar
    Join Date
    Jan 2006
    Posts
    795
    You should either assign a fixed address to the SB3 (in setup) which is OUTSIDE the DHCP range of your router but inside the total network range. You may have to change your DHCP settings to create such an address.

    Or you should allow the SB3 to aquire an address using DHCP.

    I'm not saying this is your problem, but assigning an address inside the DHCP range is asking for trouble.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •