Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Senior Member shadowboxer's Avatar
    Join Date
    Nov 2006
    Location
    Central Louisiana
    Posts
    141

    "Welcome to Slimserver" banner when streaming

    Anyone know how to get rid of this? I have done a search with no luck.

    I am streaming to Winamp and "(Welcome to Slimserver)" is stuck on the end of the song information for every song.

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Posts
    1,283

    "Welcome to Slimserver" banner when streaming

    shadowboxer wrote:
    > Anyone know how to get rid of this? I have done a search with no luck.
    >
    > I am streaming to Winamp and "(Welcome to Slimserver)" is stuck on the
    > end of the song information for every song


    I haven't tried it but it seems that replacing the text in strings.txt
    should work:

    WELCOME_TO_SLIMSERVER
    CZ Vitejte na radi(o)ctarna
    DE Willkommen bei SlimServer
    DK Velkommen til SlimServer
    EN Welcome to SlimServer

    Regards,
    Peter

  3. #3
    Junior Member
    Join Date
    Dec 2006
    Location
    Copenhagen, Denmark
    Posts
    5
    Thanks - it worked

    PS: restart slimserver to activate the change - the text is cached (good design)

    --
    S°ren Schr°der. Happy Sqeezebox2 user on FreeBSD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •