Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Senior Member
    Join Date
    Oct 2005
    Posts
    530

    Help! the incredible shrinking Slimserver 6.5.0 DB

    Using Slimserver 6.5.0 - 9916 accessing MusicIP data. I have about 10,000+ songs stored in a Buffalo LAN drive, Slimserver is installed in a Windows XP SP2 Thinkpad laptop with 1GB RAM.

    Every couple of days, the Slimserver DB shrinks to zero. At first I thought that I issued the wrong scanner command. But it has happened repeatedly and last night before going to bed I was just listening to songs off my Slimserver, and this morning, after starting my machine in the morning, no music again.

    Help! this is a frustrating problem as rescanning takes hours.

  2. #2
    Senior Member Siduhe's Avatar
    Join Date
    Jun 2005
    Location
    deepest, darkest, south-east London
    Posts
    3,234
    Off the top of my head, I would have thought it would have to be an issue between MIP and Slimserver as to the way they are refreshing the library.

    Do I understand correctly that you haven't entered anything for the Music Library in Slimserver, just "use MusicMagic" ? What's the reload interval set as for MIP ? If you set the reload interval to 0 and do a full rescan, does the problem stop ?

    If you're running MIP as a service, what's the refresh interval set to on that as well ?

  3. #3
    Senior Member
    Join Date
    Oct 2005
    Posts
    530
    Thanks for the quick tip

    1. Yes just "Use Musicmagic" and the music path is blank

    2. I am doing a full rescan right now. And I have set reLoad interval to 0 as per your kidn advice.

    3. I am starting MIP as a service, but I cannot find the reload interval parameter in my Windows Services screen.

    Quote Originally Posted by Siduhe View Post
    Off the top of my head, I would have thought it would have to be an issue between MIP and Slimserver as to the way they are refreshing the library.

    We'll see what happen after reload interval is set to 0.


    Do I understand correctly that you haven't entered anything for the Music Library in Slimserver, just "use MusicMagic" ? What's the reload interval set as for MIP ? If you set the reload interval to 0 and do a full rescan, does the problem stop ?

    If you're running MIP as a service, what's the refresh interval set to on that as well ?

  4. #4
    Senior Member Siduhe's Avatar
    Join Date
    Jun 2005
    Location
    deepest, darkest, south-east London
    Posts
    3,234
    Quote Originally Posted by agentsmith View Post
    3. I am starting MIP as a service, but I cannot find the reload interval parameter in my Windows Services screen.
    My bad - I was thinking of the refresh interval of the headless view which I don't think should be relevant to your problem.

    See http://music.predixis.com/headless.html

  5. #5
    Senior Member Siduhe's Avatar
    Join Date
    Jun 2005
    Location
    deepest, darkest, south-east London
    Posts
    3,234
    Did it work ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •