Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3

Hybrid View

  1. #1
    Member
    Join Date
    Jul 2006
    Posts
    77

    WMA problems with SB Firmware > 59

    Hello,

    With SB versions 61 and 62, my SqueezeNetwork WMA streams won't play any more. It's starting as usual, counts up, but instead of playing, the same cycle starts over and over again. It's hard to get it out from there at all, remote response is very poor in that state.

    Downgrading to 59 cures the problem, but that's not really the solution I'd like to stick with.

    An example of such a stream is

    mms://213.200.64.227/swrcontra$live.wma .

    I wonder why this topic hasn't shown up here already. Am I the only one experiencing that problem?

    Cheers,

    Heike

  2. #2
    Administrator andyg's Avatar
    Join Date
    Jan 2006
    Location
    Pittsburgh, PA
    Posts
    7,395

    WMA problems with SB Firmware > 59

    On Sep 8, 2006, at 3:45 PM, hczim wrote:

    >
    > Hello,
    >
    > With SB versions 61 and 62, my SqueezeNetwork WMA streams won't play
    > any more. It's starting as usual, counts up, but instead of playing,
    > the same cycle starts over and over again. It's hard to get it out
    > from there at all, remote response is very poor in that state.
    >
    > Downgrading to 59 cures the problem, but that's not really the
    > solution
    > I'd like to stick with.


    SN is not quite compatible with the latest beta firmware versions,
    and won't be until it gets updated around the time 6.5 is released
    (~Sep 18). I would suggest sticking with your local 6.5 SlimServer
    if you want to use a newer firmware version than the one that comes
    with 6.3.1.

  3. #3
    Member
    Join Date
    Jul 2006
    Posts
    77
    Quote Originally Posted by Andy Grundman View Post

    On Sep 8, 2006, at 3:45 PM, hczim wrote:
    >
    > > With SB versions 61 and 62, my SqueezeNetwork WMA streams won't play
    > > any more.
    >
    > SN is not quite compatible with the latest beta firmware versions,
    > and won't be until it gets updated around the time 6.5 is released
    > (~Sep 18). I would suggest sticking with your local 6.5 SlimServer
    > if you want to use a newer firmware version than the one that comes
    > with 6.3.1.
    Thanks. I can't always use SlimServer, since my PC doesn't run
    24h/7d. So I'll stick with SB firmware version 59 for now. As long
    as I know a working upgrade is in the pipeline that doesn't hurt much.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •