Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Phil Barrett
    Guest

    Very slow playing

    Hi

    I've just bought a SLIMP3 and hooked it up to my Mac, running OS X 10.3
    (Panther). All the songs I play (including net radio feeds) are played
    at about 1/4 speed, and the elapsed timer ticks just as slowly.

    Any ideas? I have the latest server and firmware.

    Thanks

    Phil

  2. #2
    Gadfly, Former Founder Slim Devices dean's Avatar
    Join Date
    Apr 2005
    Location
    San Francisco, CA
    Posts
    4,427

    Very slow playing

    Hi Phil,

    What does it sound like? Is it chirpy or does it have a low pitch,
    like a tape player with low batteries?

    -dean
    On Nov 8, 2003, at 12:42 PM, Phil Barrett wrote:

    > Hi
    >
    > I've just bought a SLIMP3 and hooked it up to my Mac, running OS X
    > 10.3 (Panther). All the songs I play (including net radio feeds) are
    > played at about 1/4 speed, and the elapsed timer ticks just as slowly.
    >
    > Any ideas? I have the latest server and firmware.
    >
    > Thanks
    >
    > Phil
    >
    >

  3. #3
    Phil Barrett
    Guest

    Very slow playing

    > What does it sound like? Is it chirpy or does it have a low pitch,
    > like a tape player with low batteries?


    The latter - it's just slowed right down.

    However, playing the stream feed in iTunes is fine, which suggests the
    server itself is OK.

    Phil

    >> I've just bought a SLIMP3 and hooked it up to my Mac, running OS X
    >> 10.3 (Panther). All the songs I play (including net radio feeds) are
    >> played at about 1/4 speed, and the elapsed timer ticks just as
    >> slowly.
    >>
    >> Any ideas? I have the latest server and firmware.
    >>
    >> Thanks
    >>
    >> Phil

  4. #4
    Gadfly, Former Founder Slim Devices dean's Avatar
    Join Date
    Apr 2005
    Location
    San Francisco, CA
    Posts
    4,427

    Very slow playing

    Hi Phil,

    Try using the firmware updater to reload your firmware. If that
    doesn't fix it, contact support (AT) slimdevices (DOT) com and we'll set you up
    with an RMA.

    -dean

    On Nov 8, 2003, at 11:37 PM, Phil Barrett wrote:

    >> What does it sound like? Is it chirpy or does it have a low pitch,
    >> like a tape player with low batteries?

    >
    > The latter - it's just slowed right down.
    >
    > However, playing the stream feed in iTunes is fine, which suggests the
    > server itself is OK.
    >
    > Phil
    >
    >>> I've just bought a SLIMP3 and hooked it up to my Mac, running OS X
    >>> 10.3 (Panther). All the songs I play (including net radio feeds) are
    >>> played at about 1/4 speed, and the elapsed timer ticks just as
    >>> slowly.
    >>>
    >>> Any ideas? I have the latest server and firmware.
    >>>
    >>> Thanks
    >>>
    >>> Phil

    >
    >

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •