Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3

Hybrid View

  1. #1
    Senior Member Yannzola's Avatar
    Join Date
    Jun 2005
    Location
    Seattle, WA
    Posts
    490

    Unhappy Oh oh.... slimserver crash?

    Latest nightly of 6.5b produces the following message in command line:


    C:\Program Files\SlimServer\server>slim
    2006-01-25 18:41:58.1733 Backtrace:

    frame 0: Slim::Web::HTTP::_generateContentFromFile (/PerlApp/Slim/Web/HTTP.pm
    line 1693)
    frame 1: Slim::Web::HTTP::filltemplatefile (/PerlApp/Slim/Web/HTTP.pm line 73
    4)
    frame 2: Slim::Web::HTTP::generateHTTPResponse (/PerlApp/Slim/Web/HTTP.pm lin
    e 658)
    frame 3: Slim::Web::HTTP:rocessURL (/PerlApp/Slim/Web/HTTP.pm line 515)
    frame 4: Slim::Web::HTTP:rocessHTTP (/PerlApp/Slim/Networking/Select.pm lin
    e 117)
    frame 5: Slim::Networking::Select::select (slimserver.pl line 626)
    frame 6: main::idle (slimserver.pl line 562)
    frame 7: main::main (slimserver.pl line 59)
    frame 8: PerlSvc::Interactive (perlsvc.pl line 1485)
    frame 9: PerlSvc::_interactive (slimserver.pl line 0)
    frame 10: (eval) (slimserver.pl line 0)

    2006-01-25 18:41:58.1773 Missing template for skin: Default
    2006-01-25 18:41:58.1783 Can't call method "process" on an undefined value at /P
    erlApp/Slim/Web/HTTP.pm line 1738.


    Any tips?

  2. #2
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    Oh oh.... slimserver crash?

    Yannzola wrote:
    >
    > Any tips?
    >
    >
    >

    none, but this is a known issue:#
    http://bugs.slimdevices.com/show_bug.cgi?id=2842

    Dan put in a possible fix today for the next nightly build.

    -kdf

  3. #3
    Senior Member Yannzola's Avatar
    Join Date
    Jun 2005
    Location
    Seattle, WA
    Posts
    490
    Thanks KDF,
    Immediately after posting I noticed several other threads regarding the same issue. BTW: I tried running the activeperl .pl.... but recieved a similiar error message in command line.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •