Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 8 of 8
  1. #1

    fast forward and rewind in wav files

    doesnt seem to work for me. have i missed something?

    my wavs were ripped with audiocatalyst

    cheers

    Chris

  2. #2
    Senior Member
    Join Date
    May 2005
    Posts
    174

    fast forward and rewind in wav files

    chrisgeary wrote:
    > doesnt seem to work for me. have i missed something?
    >
    > my wavs were ripped with audiocatalyst



    Make sure you have bit rate limiting switched off for your player
    -otherise your wav files will be conveted to mp3 - yuk!


  3. #3
    yep, bit rate limiting is set to 'no limit'

  4. #4
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    fast forward and rewind in wav files

    Quoting chrisgeary <chrisgeary.1qimjz (AT) no-mx (DOT) forums.slimdevices.com>:

    >
    > doesnt seem to work for me. have i missed something?


    what server version, what players?

    if you have SB2 then the wav files will be converted to FLAC by default since
    that is the first format that SB2 will request.

    SB1 should remain as wav, and should work as long as the bitrate limit is set to
    'no limit'. d_source debugging will show you more of what is happening with
    playback.

    -kdf

  5. #5
    yes, I have an SB2. I didn't know it would convert the wavs to FLAC. that's not what i wanted. is there any way to stop it?

    SlimServer Version: 6.0.2 - 3085
    Player Firmware Version: 11

    cheers

    Chris

    PS. I've disabled all file format types apart from
    WAV WAV (builtin)

    Enabling the debugging as you suggested gave the following output:

    2005-06-12 22:28:35.2591 Backtrace:

    frame 0: Slim::Player::Source:laymode (/PerlApp/Slim/Control/Command.pm line 597)
    frame 1: Slim::Control::Command::execute (/PerlApp/Slim/Web/HTTP.pm line 663)
    frame 2: Slim::Web::HTTP:rocessURL (/PerlApp/Slim/Web/HTTP.pm line 531)
    frame 3: Slim::Web::HTTP:rocessHTTP (/PerlApp/Slim/Networking/Select.pm line 115)
    frame 4: Slim::Networking::Select::select (slimserver.pl line 619)
    frame 5: main::idle (slimserver.pl line 40)
    frame 6: PerlSvc::Startup (perlsvc line 1204)
    frame 7: PerlSvc::_startup (slimserver.pl line 0)
    frame 8: (eval) (slimserver.pl line 0)

    2005-06-12 22:28:35.2593 00:04:20:05:ad:13: Switching to mode play from pause
    2005-06-12 22:28:35.2796 00:04:20:05:ad:13 New play mode: resume
    2005-06-12 22:28:35.2823 00:04:20:05:ad:13: Current playmode: resume
    2005-06-12 22:28:35.2987 Setting maxBitRate for Living Room to: 0
    2005-06-12 22:28:35.2991 Setting maxBitRate for Living Room to: 0

    Having made these changes, ff/rew still doesn't work.

    Chris
    Last edited by chrisgeary; 2005-06-12 at 14:32.

  6. #6
    Jacob Potter
    Guest

    Re: fast forward and rewind in wav files

    On 6/12/05, chrisgeary <chrisgeary.1qj8jn (AT) no-mx (DOT) forums.slimdevices.com> wrote:
    > yes, I have an SB2. I didn't know it would convert the wavs to FLAC.
    > that's not what i wanted. is there any way to stop it?


    Yep. Server Settings -> File Types, uncheck the "FLAC / WAV / flac" line.

    - Jacob

  7. #7
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    Re: fast forward and rewind in wav files

    Quoting chrisgeary <chrisgeary.1qj8jn (AT) no-mx (DOT) forums.slimdevices.com>:

    >
    > yes, I have an SB2. I didn't know it would convert the wavs to FLAC.
    > that's not what i wanted. is there any way to stop it?
    >

    server settings-> file types.

    uncheck the wav->flac option

    -kdf

  8. #8
    i needed to restart the server after unchecking those boxes. having done so, i can now ff and rew in tracks!

    thanks all for your help!

    Chris

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •