Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Sebastian Wright
    Guest

    #769 - Rescan causes server to crash.

    Hi

    I have just installed 6.0a1 (machine running W2K).

    Install was smooth - as usual. Slimserver restarted - and scanned my
    music collection (CPU useage around 85%). Slimserver web interface
    showed 'still scanning music collection - some songs may not appear'
    message. Finished the scan. Slimserver crashed.

    No display on Squeezebox. No response from web interface.

    Rebooted machine. Slimserver started up again , no problems. Decided
    to test 'rescan casuses server to crash' by initiating a rescan.
    Slimserver crashed again!

    Have I missed something?

    (Advanced search looks good btw)


    Seb

  2. #2
    Perl Commando Dan Sully's Avatar
    Join Date
    Apr 2005
    Location
    Daly City, CA
    Posts
    2,865

    #769 - Rescan causes server to crash.

    * Sebastian Wright shaped the electrons to say...

    >I have just installed 6.0a1 (machine running W2K).
    >
    >Install was smooth - as usual. Slimserver restarted - and scanned my
    >music collection (CPU useage around 85%). Slimserver web interface
    >showed 'still scanning music collection - some songs may not appear'
    >message. Finished the scan. Slimserver crashed.
    >
    >No display on Squeezebox. No response from web interface.
    >
    >Rebooted machine. Slimserver started up again , no problems. Decided
    >to test 'rescan casuses server to crash' by initiating a rescan.
    >Slimserver crashed again!


    Can you send me the server log? And/or run with --d_info

    >Have I missed something?
    >
    >(Advanced search looks good btw)


    Thanks.

    -D
    --
    <iNoah> I think someone should create a magazine for computer peripherals, called Card & Driver

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •