Home of the Squeezebox™ & Transporter® network music players.
Page 35 of 42 FirstFirst ... 253334353637 ... LastLast
Results 341 to 350 of 420
  1. #341
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    1,330
    Quote Originally Posted by gegen View Post
    Am having the same problem using Android Spotify app on LMS 7.9.1 with Spotty 2.1.9 (same problem on 2.1.8)......eg change device to one of my Squeezebox radios and get the "Play some music to connect to a device" message (music already playing) and then I'm stuck can't get back to the android device or a different Squeezebox radio.......LMS installed on Pi 3 using latest Max2Play image any help appreciated.
    Sorry to hear you have the same issue but also pleased it isn't just me. I wonder how we can troubleshoot this.

    Sent from my SM-G900F using Tapatalk

  2. #342
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,874

    [Announce] Spotty 2.0.0 - SpotifyConnect for your Squeezebox

    > I wonder how we can troubleshoot this.

    You're both on Android. Are you running the latest Spotify app?

    slartibartfast - where is your LMS living (you might have mentioned this
    before...)?

    --

    Michael

  3. #343
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    1,330
    Quote Originally Posted by mherger View Post
    > I wonder how we can troubleshoot this.

    You're both on Android. Are you running the latest Spotify app?

    slartibartfast - where is your LMS living (you might have mentioned this
    before...)?

    --

    Michael
    Latest Spotify app and LMS on max2play on Pi3. Also tried Windows 7 with same behaviour.

    Sent from my SM-G900F using Tapatalk

  4. #344
    Quote Originally Posted by slartibartfast View Post
    Latest Spotify app and LMS on max2play on Pi3. Also tried Windows 7 with same behaviour.

    Sent from my SM-G900F using Tapatalk
    Same setup as slartibartfast, latest Spotify app and LMS running on max2play/Pi3. Should have said in my previous post... can conect from android phone to my squeezebox radio and it plays fine however then I'm stuck with that squeezebox device.

  5. #345
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    1,330
    Quote Originally Posted by gegen View Post
    Same setup as slartibartfast, latest Spotify app and LMS running on max2play/Pi3. Should have said in my previous post... can conect from android phone to my squeezebox radio and it plays fine however then I'm stuck with that squeezebox device.
    How about these symptoms as well
    http://forums.slimdevices.com/showthread.php?p=906505

    Sent from my SM-G900F using Tapatalk

  6. #346
    Quote Originally Posted by slartibartfast View Post
    There is something very odd about Connect via the Android Spotify app now.

    1. Once a Squeezebox player has been selected it is impossible to switch to any other player.

    2. After closing and reopening the Spotify app, a selected track will play on the selected player but there is no "now playing" screen so playback cannot be stopped via the Spotify app.

    3. If the "now playing" screen is visible and a new track is selected then the new track plays but the "now playing" screen still displays the old track. If the playlist/queue is displayed then the correct track is shown at the top of the page.

    If the Windows web player is used then non of these issues occur but if the player is switched then the original player does not stop.

    If any other players than Squeezeboxes are chosen in the Android app then switching players is possible but as soon as a Squeezebox is selected switching becomes impossible.

    Hope this makes sense.

    Sent from my SM-G900F using Tapatalk
    Can confirm on Pi3 same for 1 and 2 couldn't get back to a now playing screen for 3 but seems familiar (sorry not exactly scientific for that one)

    Also had same issues on Odroid XU4 running LMS 7.9.1 and Spotty 2.1.7 using max2play Ubuntu 16.04 image. Can't check your 3 points on that setup at the moment but definitely point 1.

    The max2play image I'm using on the Pi3 is their "Stretch" version....happy to check other stuff if you point me in the right direction

  7. #347
    A little off topic (I think): I suddenly lost the player in the android Spotify app, after updating to the latest Spotty. That has never happened before. Anyone know how to get it back? I tried restarting the server, restarting the phone, restarting the device. No luck.
    //Johan

    Windows 10
    LMS 7.9.1
    Intel Compute Stick

  8. #348
    No one that has had their Now playing screen disappear from their Android Spotify app? And could this be caused by the Spotty Connect in any way?
    //Johan

    Windows 10
    LMS 7.9.1
    Intel Compute Stick

  9. #349
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    1,330
    Quote Originally Posted by ButC View Post
    No one that has had their Now playing screen disappear from their Android Spotify app? And could this be caused by the Spotty Connect in any way?
    Yes that and the inability to switch between squeezebox players.

    Sent from my SM-G900F using Tapatalk

  10. #350
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,454
    Quote Originally Posted by ButC View Post
    No one that has had their Now playing screen disappear from their Android Spotify app? And could this be caused by the Spotty Connect in any way?
    Can you see the button to show the "Now Playing" screen?

    Name:  wings.jpg
Views: 91
Size:  82.1 KB
    Study/Server - LMS 7.9.1 - Pi3/Pi screen/HiFiBerry DAC+/piCorePlayer 3.22/jivelite, 25K library on WDMyCloud, cache and playlists on a USB stick (formatted ntfs).
    Lounge - Pi 2/Max2Play > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3 > HiFiBerry AMP+/retro radio
    Garage - Pi3/Pi screen/HiFiBerry DAC+/piCorePlayer 3.22 > Edifier R980T
    In car - LMS 7.9.1 > RPi3/Max2Play > HiFiBerry DAC+ > car's hifi (files on a 2TB portable USB drive)
    Spares - 1xTouch, 1xSB3, 1xRadio, 1xBoom

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •