Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Senior Member dolodobendan's Avatar
    Join Date
    Dec 2017
    Location
    Braunschweig, Germany
    Posts
    105

    TuneIn Radio - Some stations work on tunein.com, but not in LMS

    I'm trying to get some 101.ru stations to work, for example this one.

    https://tunein.com/radio/101ru---90s-Gold-s102054/

    While I do find it in LMS / Radios and LMS / My Apps / TuneIn Radio, it won't play.

    Why is that?

    I checked more stations, their logo loads, but that's it. After a few seconds, the logo switches to the TuneIn Radio logo.

    This one, for example:

    https://tunein.com/radio/Dance-883-s106392/

    Other stations work, like this one:

    https://tunein.com/radio/P1-924-s25059/

    I checked my favorites, a lot of them stopped working, even the local station "radio ffn".
    Last edited by dolodobendan; 2018-01-08 at 12:15. Reason: Tested some more stations & Tried to rename thread
    LMS 7.9.1@1.05 (digimaster) / QNAP 469L QTS 4.3.4

  2. #2
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    15,500
    The 90s Gold URL returned by Tune-in gives a 404 so it looks like a Tune-in problem.

  3. #3
    Senior Member dolodobendan's Avatar
    Join Date
    Dec 2017
    Location
    Braunschweig, Germany
    Posts
    105
    Quote Originally Posted by bpa View Post
    The 90s Gold URL returned by Tune-in gives a 404 so it looks like a Tune-in problem.
    Thank you, then maybe it will start working again at some point.
    LMS 7.9.1@1.05 (digimaster) / QNAP 469L QTS 4.3.4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •