Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 7 123 ... LastLast
Results 1 to 10 of 68
  1. #1
    Junior Member
    Join Date
    Jan 2014
    Location
    Mercer Island, WA
    Posts
    12

    Did Pandora stop working for anyone else?

    Happy LMS user for a decade...3 Squeezeboxes...and Pandora stopped working for me overnight.

    Every other service (e.g. Spotify) works, Pandora account works (I can play from browser), I updated to 7.9.1, rebooted, restarted, uninstalled plugin and reinstalled, deleted account and re-added - everything I can think of.

    Any ideas?

  2. #2
    I'm seeing the same thing. No idea why it stopped working.

  3. #3
    Junior Member
    Join Date
    Jan 2014
    Location
    Mercer Island, WA
    Posts
    12
    Quote Originally Posted by mhilbush View Post
    I'm seeing the same thing. No idea why it stopped working.
    Welp, kinda glad it isnĺt just me. The plugin seems rather old - is there anyone actively maintaining it?


    Sent from my iPhone using Tapatalk

  4. #4
    I turned on debugging for the plugin. All I see is this when I try to play a station.
    Code:
    [18-01-03 11:02:01.4698] Slim::Plugin::Pandora::ProtocolHandler::getNextTrack (126) Reporting station change to SqueezeNetwork
    [18-01-03 11:02:01.4725] Slim::Plugin::Pandora::ProtocolHandler::getNextTrack (175) Getting next track from SqueezeNetwork for stationid=2739670749549530233

  5. #5
    Senior Member DanSmedra's Avatar
    Join Date
    Mar 2014
    Location
    Rocky Mountains
    Posts
    116

    Ditto

    Quote Originally Posted by centerisl View Post
    Happy LMS user for a decade...3 Squeezeboxes...and Pandora stopped working for me overnight.

    Every other service (e.g. Spotify) works, Pandora account works (I can play from browser), I updated to 7.9.1, rebooted, restarted, uninstalled plugin and reinstalled, deleted account and re-added - everything I can think of.

    Any ideas?
    Yes, I'm experiencing the same problem. Didn't go as far as you have.

    I'm not using LMS, rather SBTs with iPeng and various home audio systems.

    I can stream on my iPhone app, so it's not a Pandora account issue.

    I did send a Troubleshooting email to Pandora to alert them. No word back yet.
    Last edited by DanSmedra; 2018-01-03 at 12:12.
    Source: TIDAL HiFi, Pandora One > MySqueezebox.com using iPeng 9.2.1 app on iPhone6s/iPad
    Great Room: SB Touch(1) > AudioQuest TOS > PS Audio DL3 DAC > Audio Envy 10' cables > 200w powered Martin Logan (ML) Purity speakers, SB Touch(2) >JVC 110w amp > ML Motion 4 & AudioEngine 5.
    Garage: SB Touch(3) > CullenCoax > Wyred mINT > Cullen Cables > ML Motion 12
    Carry Anywhere: TIDAL >iPhone 6s > Bose Mini BT speaker.
    Streaming Media: https://www.facebook.com/groups/535747176592597/

  6. #6
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Same problem here - been trying to get it to work all morning, but to no avail.


    Quote Originally Posted by DanSmedra View Post
    Yes, I'm experiencing the same problem. Didn't go as far as you have.

    I'm not using LMS, rather SBTs.

    I can play my account on my iPhone app, so it's not an account issue.

  7. #7
    Junior Member
    Join Date
    Apr 2015
    Posts
    14
    Quote Originally Posted by showie View Post
    Same problem here - been trying to get it to work all morning, but to no avail.
    Same problem here...

  8. #8
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Have tried both my local server and mysqueezebox. Both have a timeout.

  9. #9
    My squeezebox radio is showing a 504 Gateway Timeout

  10. #10
    Senior Member DanSmedra's Avatar
    Join Date
    Mar 2014
    Location
    Rocky Mountains
    Posts
    116

    Pandora Response

    Not sure if this has been the case for some time and the Pandora "app" at MySqueezebox.com was built and maintained by mherger (Babelfish's Best Boy)?

    Name:  Pan.JPG
Views: 368
Size:  49.5 KB
    Source: TIDAL HiFi, Pandora One > MySqueezebox.com using iPeng 9.2.1 app on iPhone6s/iPad
    Great Room: SB Touch(1) > AudioQuest TOS > PS Audio DL3 DAC > Audio Envy 10' cables > 200w powered Martin Logan (ML) Purity speakers, SB Touch(2) >JVC 110w amp > ML Motion 4 & AudioEngine 5.
    Garage: SB Touch(3) > CullenCoax > Wyred mINT > Cullen Cables > ML Motion 12
    Carry Anywhere: TIDAL >iPhone 6s > Bose Mini BT speaker.
    Streaming Media: https://www.facebook.com/groups/535747176592597/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •