Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Senior Member
    Join Date
    Sep 2007
    Posts
    331
    I wonder if this is why I went to start the Squeezebox Control Panel and Windoze reported that Squeezeboxcp.exe no longer existed on my system. I had to reinstall to get it back.

  2. #12
    Senior Member
    Join Date
    Jun 2009
    Posts
    386
    Seing the same issue since updating to new Kaspersky (Version 18.0.0.405 f) EVEN with my old version (7.9.1 r1504317335) - it is blocked and deleted by Kaspersky cause of "PDM: Trojan.Win32.Generic" and "unusual behaviour".
    So it seems to be a problem of Kaspersky - I'll try to add LMS to the exceptions till it's solved...

  3. #13
    Member
    Join Date
    Dec 2006
    Location
    London, UK
    Posts
    34
    I'm pleased to report that Kaspersky Total Security 2018 has happily let me install the latest build of LMS 7.9.1 - 1515216179 without flagging it as infected with malware.
    LMS 7.9.1 | Touch | Boom | Boom | SB3

  4. #14
    Senior Member
    Join Date
    Jun 2014
    Location
    North Somerset, UK
    Posts
    287
    Just adding that I too had the same problem with Avast Business Security which cancelled the download of LogitechMediaServer-7.9.1-1513951369 stating it contained malware. However version 7.9.1-1515216179 downloaded and installed without issue.

    Windows version in both cases.

    EDIT: version 7.9.1-1515659378 also downloaded and installed without issue.
    Last edited by PaulinPosset; 2018-01-11 at 05:40. Reason: Additional information

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •