Habe jetzt erst Zeit gefunden mich weiter um das Problem zu kŘmmern:

Das Plugin setzt wohl auf Perl 5.14 oder 5.20, auf meinem Max2play 2.45 ist aber Perl-Version: 5.18.2 - arm-linux-gnueabihf-thread-multi-64int

Nach langem Suchen habe ich im Shairtunes2 Thread einen Hinweis gefunden, mich mit ssh auf meinem May2Play eingeloggt und folgendes eingegeben:

cpan Crypt::OpenSSL::RSA


Jetzt funktioniert es perfekt