Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 7 of 7
  1. #1
    Senior Member DavidBulluss's Avatar
    Join Date
    May 2013
    Location
    ADELAIDE, AUSTRALIA
    Posts
    257

    LMS library rescan time stopped working

    About a month ago I set up the rescan timer for a daily scan of changed and new files. It worked on the dot every morning at the selected time. I have noticed over the past few days that it no longer scans automatically. I have checked all settings, restarts, etc. pCP on the Pi3 has correct time zone, although if it were wrong it would just happen at the wrong time, it doesn't auto scan at all. I have updated LMS with every nightly update as they become available. Currently LMS 7.9.1 - 1510723637

    Cheers,

    David
    Server pi3 pCP LMS
    Media ReadyNAS DuoV2
    Lounge/dining areas SBT > Denon AVR2113 > Bose Acoustimass10 / Krix Seismix3 18" 300w RMS custom cinema sub (& AR 77XB turntable, Stanton 680MkII / Grado F-1+ > NAD7155 to phono pre-amp > Amp etc)
    Family/kitchen SBT > Denon AVRX3000 zone 1 > Krix Acoustix F, Centrix C, Holographix R & Original Seismix 7 15" 400w RMS sub
    Alfresco as above zone 2 > Krix Tropix
    Others SB Player/androids > Bose Soundlink Mini
    SBT/SB Player Remotes Squeeze Ctrl/androids

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,837
    Anything in server.log? Enable debugging for plugin.rescan.
    Michael

    http://www.herger.net/slim-plugins - Spotty, MusicArtistInfo

  3. #3
    Senior Member DavidBulluss's Avatar
    Join Date
    May 2013
    Location
    ADELAIDE, AUSTRALIA
    Posts
    257
    Quote Originally Posted by mherger View Post
    Anything in server.log? Enable debugging for plugin.rescan.
    That may have found the problem... there is no plugin.rescan listed in logging. See screen cap.

    Regards, David

    Name:  Screenshot-2017-11-22 Server Settings.png
Views: 62
Size:  42.8 KB
    Server pi3 pCP LMS
    Media ReadyNAS DuoV2
    Lounge/dining areas SBT > Denon AVR2113 > Bose Acoustimass10 / Krix Seismix3 18" 300w RMS custom cinema sub (& AR 77XB turntable, Stanton 680MkII / Grado F-1+ > NAD7155 to phono pre-amp > Amp etc)
    Family/kitchen SBT > Denon AVRX3000 zone 1 > Krix Acoustix F, Centrix C, Holographix R & Original Seismix 7 15" 400w RMS sub
    Alfresco as above zone 2 > Krix Tropix
    Others SB Player/androids > Bose Soundlink Mini
    SBT/SB Player Remotes Squeeze Ctrl/androids

  4. #4
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,837
    I'd suggest you double-check whether the plugin is installed at all?
    Michael

    http://www.herger.net/slim-plugins - Spotty, MusicArtistInfo

  5. #5
    Senior Member DavidBulluss's Avatar
    Join Date
    May 2013
    Location
    ADELAIDE, AUSTRALIA
    Posts
    257
    Quote Originally Posted by mherger View Post
    I'd suggest you double-check whether the plugin is installed at all?
    It appears to be installed and active.
    Name:  Screenshot-2017-11-22 Server Settings.png
Views: 60
Size:  38.1 KB
    Server pi3 pCP LMS
    Media ReadyNAS DuoV2
    Lounge/dining areas SBT > Denon AVR2113 > Bose Acoustimass10 / Krix Seismix3 18" 300w RMS custom cinema sub (& AR 77XB turntable, Stanton 680MkII / Grado F-1+ > NAD7155 to phono pre-amp > Amp etc)
    Family/kitchen SBT > Denon AVRX3000 zone 1 > Krix Acoustix F, Centrix C, Holographix R & Original Seismix 7 15" 400w RMS sub
    Alfresco as above zone 2 > Krix Tropix
    Others SB Player/androids > Bose Soundlink Mini
    SBT/SB Player Remotes Squeeze Ctrl/androids

  6. #6
    Senior Member DavidBulluss's Avatar
    Join Date
    May 2013
    Location
    ADELAIDE, AUSTRALIA
    Posts
    257
    Quote Originally Posted by DavidBulluss View Post
    It appears to be installed and active.
    Interesting that after installing the overnite update 7.9.1 - 1511211491 I set a time for auto scan, and it worked. All happy now!

    David
    Server pi3 pCP LMS
    Media ReadyNAS DuoV2
    Lounge/dining areas SBT > Denon AVR2113 > Bose Acoustimass10 / Krix Seismix3 18" 300w RMS custom cinema sub (& AR 77XB turntable, Stanton 680MkII / Grado F-1+ > NAD7155 to phono pre-amp > Amp etc)
    Family/kitchen SBT > Denon AVRX3000 zone 1 > Krix Acoustix F, Centrix C, Holographix R & Original Seismix 7 15" 400w RMS sub
    Alfresco as above zone 2 > Krix Tropix
    Others SB Player/androids > Bose Soundlink Mini
    SBT/SB Player Remotes Squeeze Ctrl/androids

  7. #7
    Senior Member DavidBulluss's Avatar
    Join Date
    May 2013
    Location
    ADELAIDE, AUSTRALIA
    Posts
    257
    Broken again! The auto scan at 9.00 am today did not happen. I then set another scan for a later time, and that time passed without scan. I had done a restart of pCP and LMS at 7.00 am before the autoscan programmed time, and the server.log shows that the rescan plugin was loaded. When I checked the settings they were all correct. Screen cap of server.log below.

    Cheers, David
    Name:  Screenshot-2017-11-23 pCP - LMS Main Page.png
Views: 36
Size:  29.6 KB
    Server pi3 pCP LMS
    Media ReadyNAS DuoV2
    Lounge/dining areas SBT > Denon AVR2113 > Bose Acoustimass10 / Krix Seismix3 18" 300w RMS custom cinema sub (& AR 77XB turntable, Stanton 680MkII / Grado F-1+ > NAD7155 to phono pre-amp > Amp etc)
    Family/kitchen SBT > Denon AVRX3000 zone 1 > Krix Acoustix F, Centrix C, Holographix R & Original Seismix 7 15" 400w RMS sub
    Alfresco as above zone 2 > Krix Tropix
    Others SB Player/androids > Bose Soundlink Mini
    SBT/SB Player Remotes Squeeze Ctrl/androids

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •