Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Oct 2017
    Posts
    10

    Also help needed to install IQaudIO rotary encoder in piCorePlayer

    Hello,
    I have the same problem with getting the rotary encoder running with the IQaudIO DAC like in the thread of mroerup from 2017-10-03. Unfortunately I am a beginner with Linux & Co and therefore looking a little bit helpless at that topic. When I open pCP with ssh I even cannot execute any command, so I think I have to change into any other directory? Or can I do the download and start of that package via the pCP tweak page?
    I would be happy if I could get some more detailed information.
    Many thanks
    /Manfred

  2. #2
    Junior Member
    Join Date
    Oct 2017
    Posts
    10
    Hello again,
    is nobody here in the forum who can or will help? Am I the only one who wants to work with a rotary encoder ?
    I would be happy if somebody would help a little bit.

    /Manfred

  3. #3
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    900
    A few are using them. Take a look at this thread.

    http://forums.slimdevices.com/showth...oders-on-a-RPi

  4. #4
    Junior Member
    Join Date
    Oct 2017
    Posts
    10
    Thank you paul,

    with this thread I could get the rotary encoder running. In the beginning I thought that the volume control is not working, but I realized after certain checks that you need to turn a lot the rotary encoder until you realize the change. It is nice to have such a delicate volume control, when you know the control is working but in the beginning you think there is something wrong.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •