Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Senior Member
    Join Date
    Oct 2010
    Posts
    180
    Interesting.... I know the version of LMS that I am running is hopelessly outdated, but I've resisted updating it since it has always done everything I needed it to do. I just play FLAC files from my NAS, I don't do any streaming or any of the stuff the later versions added. So I hadn't planned on updating it until I decide to upgrade my NAS to another NAS or whatever.

    Terry

  2. #12
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    15,329
    Quote Originally Posted by TerryS View Post
    Interesting.... I know the version of LMS that I am running is hopelessly outdated, but I've resisted updating it since it has always done everything I needed it to do. I just play FLAC files from my NAS, I don't do any streaming or any of the stuff the later versions added. So I hadn't planned on updating it until I decide to upgrade my NAS to another NAS or whatever
    Version of LMS is irrelevant. The Flac decoder is either onboard Player firmware (and no update going to happen) or when transcoding/resampling the 3rd party Reference Flac executable is used. The problem is that there are few Flac encoders which are not "reference" and seem not to be 100% compliant especially at boundaries such as high compression.

  3. #13
    Senior Member
    Join Date
    Oct 2010
    Posts
    180
    Thanks for explaining that to me. I guess it makes sense that the decoder would be in the Touch, not in LMS.

    Terry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •