Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25
  1. #21
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,335
    Quote Originally Posted by bitstopjoe View Post
    Thanks I will look into it, but after you "update" to the UE version the web interface no longer works, so how is one supposed to edit a URL in favorites or add one manually?

    Joe
    http://downloads.slimdevices.com/nig...x.php?ver=10.0 ?
    Study/Server - LMS 7.9.1 - Raspberry Pi3/Pi screen/HiFiBerry DAC+/piCorePlayer 3.22/jivelite, 25K library on WDMyCloud, cache and playlists on a USB stick (formatted ntfs).
    Lounge - RPi 2/Max2Play > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Boom
    Garage - Radio
    In car - LMS 7.9.1 > RPi3/Max2Play/Access Point plugin > HiFiBerry DAC+ > car's hifi (files on a 2TB portable USB drive)
    Spares - 1xTouch, 1xSB3

  2. #22
    Senior Member bitstopjoe's Avatar
    Join Date
    Mar 2011
    Posts
    133
    Quote Originally Posted by Man in a van View Post
    Thank you, but I refuse to pay for an app to do what I was able to do on the SB for free.

    I do appreciate the info, thank you again

    Joe

  3. #23
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,088
    Quote Originally Posted by Mnyb View Post
    What web interface LMS does not work with UE it has its own local server program don't know what it name was and it's probably not updated anymore as LMS is anyway
    It's not really a server like LMS and is greatly lacking in control and customization compared to LMS. UE Radio doesn't actually connect to the local UE Library program, UE only connects to the UE online server and "refers" back to your local UE Library program/tool.

  4. #24
    Senior Member bitstopjoe's Avatar
    Join Date
    Mar 2011
    Posts
    133
    Quote Originally Posted by buffettck View Post
    Yes, keep checking on the price. It's a very nice unit. I've had it playing out of the box for hours now with zero issues.

    There sure are a lot people on Amazon saying it failed within days and months. That scares me as my SB radio has had zero problems in 10 years or so. Sure there is always one who has a problem, this feedback was a lot more than one..

    Joe

  5. #25
    Senior Member
    Join Date
    Oct 2011
    Posts
    186
    Quote Originally Posted by bitstopjoe View Post
    There sure are a lot people on Amazon saying it failed within days and months. That scares me as my SB radio has had zero problems in 10 years or so. Sure there is always one who has a problem, this feedback was a lot more than one..

    Joe
    Eh, if it fails within days, I have a 30 day unconditional return window with Amazon. If it fails within months, it has a one year warranty and my credit card automatically doubles factory warranties. My Squeezebox didn't do all that well, either, as my wireless function failed just out of warranty. The factory Logitech warranty because I didn't have that credit card yet. Logitech told me to pound sand when I contacted them, which was a major pain in the ass in the first place to even get them to respond. At least the Grace support is johnny-on-the-spot with getting back to me very quickly...for now, at least... I'm not worried. It seems like a solid unit and I'll address issues if/when they arise.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •