Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Thank you Michael! I am totally convinced that it is fixed



    There is one other problem I had but did not mention before. I do not want to open a new thread for it so I thought I would mention here.


    Say I add a new song to my playlist in my Tidal app/web (native Tidal app is the only way I can add/create playlists anyway), the song does not go into my playlist immediately. Actually, I added one song 30 minutes ago and it is still not in my playlist. I can see the added song in my Tidal app but not in the LMS/App/SBT.

    I have 55 songs in my playlist and it is still 55 since I added the 56th song.

    My playlist limit is 100.


    Hope fixing this won't mess the other fix I rather see all my songs correctly in my playlist than wait for the song to go into my playlist.

  2. #12
    Hmmm it has been almost 12hrs and the song is still not in my playlist. Just tried to add a different song 5 mins ago, still not there.

    Yes, I even rebooted my Rpi3/LMS like I did before. Nope, not there.

    Weird because the songs would at least add after few minutes before, now I cannot even add a song to the playlist.

  3. #13
    OK, they are all there now. Total of 57 songs.

    The 56th took more than 12 hrs.

    The 57th took few hours.

    @Michael, did you fix something again

  4. #14
    Senior Member
    Join Date
    Jun 2012
    Posts
    211

    Does the same problem apply to playlists .....

    Hi Michael - I wonder if the same problem applies to playlists - recently noticed that not all of "My Playlists" show up from Tidal either - same fix required perhaps?

    ta
    pete S

  5. #15
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,760

    All Tidal songs do not show up onthe albums/playlist...

    > Thank you Michael! I am totally convinced that it is fixed

    Cool, thanks for the confirmation!


    --

    Michael

  6. #16
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,760

    All Tidal songs do not show up onthe albums/playlist...

    > Hi Michael - I wonder if the same problem applies to playlists -
    > recently noticed that not all of "My Playlists" show up from Tidal
    > either - same fix required perhaps?


    I don't think so: the tracks issue was related to the streaming format
    filtering (mp3 vs. flac). How many playlists do you have?

    --

    Michael

  7. #17
    Senior Member
    Join Date
    Jun 2012
    Posts
    211
    Quote Originally Posted by mherger View Post
    > Hi Michael - I wonder if the same problem applies to playlists -
    > recently noticed that not all of "My Playlists" show up from Tidal
    > either - same fix required perhaps?


    I don't think so: the tracks issue was related to the streaming format
    filtering (mp3 vs. flac). How many playlists do you have?

    --

    Michael
    Hi Michael

    Only got a dozen or so playlists, as I've only recently started playing with Tidal for its lossless support. Whatever I do, I can only see the first 3 I created. I've just tried deleting one of these 3, which was actually empty, but it still shows in the tidal app after an LMS restart, so it looks it's just not scanning at all.

    Pete S

    Edit : OK, scratch that. When I looked this morning, the deleted one is now gone, and the others are showing up - must have just been something odd with that one. All seems to be working now. Thanks for looking anyhow....
    Last edited by psketch; Yesterday at 14:20.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •