Home of the Squeezebox™ & Transporter® network music players.
Page 62 of 62 FirstFirst ... 1252606162
Results 611 to 615 of 615
  1. #611
    Junior Member
    Join Date
    Aug 2014
    Posts
    1
    Quote Originally Posted by mherger View Post
    v1.99.1 is on its way to you. It fixes an issue where Spotty would fail due to a corrupted credentials file. Another minor issue fixed is that up on transfer to a different Connect endpoint playback wasn't stopped. Have fun!
    Thanx for all the good work. Spotty connect works great here. Very happy with it.


    Verzonden vanaf mijn iPhone met Tapatalk

  2. #612
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    1,143
    I sometimes see an issue where Spotify Connect is playing to a Radio and the Spotify app on my phone will forget it is playing to the Radio and display "devices available". Meanwhile the Radio continues to play. If then reselect the Radio the play bar does not move and the play icon is displayed.

    Sent from my SM-G900F using Tapatalk

  3. #613
    Senior Member
    Join Date
    Nov 2010
    Posts
    210
    Quote Originally Posted by kidstypike View Post
    You don't need to reset, just switch off power and power up again.
    That did the trick...thanks! Sometimes it is the littlest things...

  4. #614
    Quote Originally Posted by tom6475 View Post
    I guess I should ask the freebsd helper to update his code ?
    Has just happened. Updated the 'helper application for FreeBSD 11' to version 0.8.1. Should be available under plug-ins.

    Richard

  5. #615
    Junior Member
    Join Date
    Dec 2017
    Posts
    2

    Raspberry Pi 1 Model B supported?

    Hi Michael,

    Finally got around to installing LMS & Spotty plugin on my Raspberry Pi 1 Model B (Raspbian OS) to replace running LMS on my ReadyNas Duo (Spotty not supported). I'm running LMS 7.9.1 and Spotty 1.99.3.

    When trying to play tracks via Spotty I get the error "Problem: can't open file for" on both my Touch & Radio. I saw Jaca had a similar problem on an earlier version of Spotty. Based on that I've disabled FLAC and I no longer get that error but there's no sound.

    Do you expect it to work on Raspberry Pi 1 Model B?

    Really appreciate your work & any suggestions. Need to play my Spotify Christmas playlist! ;-)

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •