Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 3 123 LastLast
Results 1 to 10 of 25
  1. #1
    Senior Member
    Join Date
    May 2012
    Posts
    101

    Server scan terminates unexpectedly after long loop.

    I have encountered the following problem under the following circumstances:

    OS: Windows 7 64 bit Home edition
    Player: Squeezebox Touch run wirelessly via Netgear router
    Hard drives are housed in OWC Mercury Elite Pro Qx2
    Logitech Media Server version 7.9.1

    The server was running just fine until I added a fourth drive. After doing so I cannot get it to complete a scan. It begins the scan and all appears to be working but then, after it seemingly has completed the scan of all 4 drives it begins again to scan drive 1. This then continues for a very long time, followed by a message saying that the scan terminated unexpectedly. This has been going on for 3 days. Is there another version that is better suited to my setup? Does anyone have any suggestions as to how I can fix this problem? I will appreciate any help you are able to provide.

  2. #2
    Is this not likely to be an issue with your OWC Mercury Elite Pro Qx2??

    How have you set it up?? Raid??

    Andrew

  3. #3
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,779

    Server scan terminates unexpectedly afterlong loop.

    > scan terminated unexpectedly. This has been going on for 3 days. Is
    > there another version that is better suited to my setup? Does anyone
    > have any suggestions as to how I can fix this problem? I will appreciate
    > any help you are able to provide.


    Please upload your server.log and scanner.log files. They can be found
    in Settings/Information.

    --

    Michael

  4. #4
    Senior Member
    Join Date
    May 2012
    Posts
    101
    Quote Originally Posted by sherington View Post
    Is this not likely to be an issue with your OWC Mercury Elite Pro Qx2??

    How have you set it up?? Raid??

    Andrew
    Hello Andrew,

    I have not encountered any problem in the past with the OWC. I am not running Raid, only standalone drive setup. Media server does recognize all 4 drives and appears to scan them. It just will not complete the scan process.

  5. #5
    Senior Member
    Join Date
    May 2012
    Posts
    101
    Quote Originally Posted by mherger View Post
    > scan terminated unexpectedly. This has been going on for 3 days. Is
    > there another version that is better suited to my setup? Does anyone
    > have any suggestions as to how I can fix this problem? I will appreciate
    > any help you are able to provide.


    Please upload your server.log and scanner.log files. They can be found
    in Settings/Information.

    --

    Michael
    Server Log & Scanner Log.doc (15.8 KB)

    Michael, I hope this word doc is the right way to do this. If not let me know. Thanks.
    Attached Files Attached Files

  6. #6
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,779

    Server scan terminates unexpectedly afterlong loop.

    > Michael, I hope this word doc is the right way to do this. If not let me
    > know. Thanks.


    doc always always is the wrong format :-). In 7.9 there's a link to get
    a zipped copy of the files. Use that one. Or take the path and grab the
    copy from that folder. I don't like to open doc files of unknown source...

    If the files are too big, then use my inbox:

    https://www.dropbox.com/request/T3RctyzGgNg0oFDubq6a

    --

    Michael

  7. #7
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Vństerňs Sweden
    Posts
    16,159
    A *.txt is much smaller
    --------------------------------------------------------------------
    Main hifi: Touch + CIA PS +MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Kitchen: Touch + powered Fostex PM0.4
    Misc use: Radio (with battery)
    iPad1 with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server HP proliant micro server N36L with ClearOS Linux

    http://people.xiph.org/~xiphmont/demo/neil-young.html

  8. #8
    Senior Member
    Join Date
    May 2012
    Posts
    101
    Quote Originally Posted by mherger View Post
    > Michael, I hope this word doc is the right way to do this. If not let me
    > know. Thanks.


    doc always always is the wrong format :-). In 7.9 there's a link to get
    a zipped copy of the files. Use that one. Or take the path and grab the
    copy from that folder. I don't like to open doc files of unknown source...

    If the files are too big, then use my inbox:

    [url]server.logscanner.log

    -- server.logscanner.log

    Does this work?

    Michael
    New attachments of scan log and server log.

  9. #9
    Senior Member
    Join Date
    May 2012
    Posts
    101
    Quote Originally Posted by mherger View Post
    > Michael, I hope this word doc is the right way to do this. If not let me
    > know. Thanks.


    doc always always is the wrong format :-). In 7.9 there's a link to get
    a zipped copy of the files. Use that one. Or take the path and grab the
    copy from that folder. I don't like to open doc files of unknown source...

    If the files are too big, then use my inbox:

    https://www.dropbox.com/request/T3RctyzGgNg0oFDubq6a

    --

    Michael
    scanner.log.zipserver.log.zip

  10. #10
    Senior Member
    Join Date
    May 2012
    Posts
    101
    Quote Originally Posted by jdt7385 View Post
    I have finally managed to send the files in zip mode. Please let me know if those are the correct files and format.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •