Home of the Squeezebox™ & Transporter® network music players.
Page 4 of 4 FirstFirst ... 234
Results 31 to 39 of 39
  1. #31
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    3,294

    sonos vs squeezebox

    -3 is the problematic parameter. It should say ' fixed large size'. another parameter to be set is 'uncompressed format' which must be 'wav'. That's all you need for sonos and if all your players are sonos, then you can set these in common parameters, that would apply to all players then
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  2. #32
    Senior Member
    Join Date
    May 2009
    Posts
    579
    (here's appears my player sonos) An EMPTY parameter value means that [common parameters] is used


    Apply pre-defined player profile (here i don't see anything)

    http connection mode 1000000000

    if i click apply common parameters come back
    Touchx2,radiox4, Squeezebox Server 7.9 (Raspberrypi 3 and qnap ts-269)

  3. #33
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    3,294
    Quote Originally Posted by nervoteso View Post
    (here's appears my player sonos) An EMPTY parameter value means that [common parameters] is used


    Apply pre-defined player profile (here i don't see anything)

    http connection mode 1000000000

    if i click apply common parameters come back
    Here is what you should see if we want to apply to all playersName:  Capture d'écran 2017-11-04 12.48.44.png
Views: 197
Size:  26.6 KB
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  4. #34
    Senior Member
    Join Date
    May 2009
    Posts
    579
    Quote Originally Posted by philippe_44 View Post
    Here is what you should see if we want to apply to all playersName:  Capture d'écran 2017-11-04 12.48.44.png
Views: 197
Size:  26.6 KB
    i don't see fixed large
    Touchx2,radiox4, Squeezebox Server 7.9 (Raspberrypi 3 and qnap ts-269)

  5. #35
    Senior Member
    Join Date
    May 2009
    Posts
    579
    i see this, anyeay now it is working aven if i have to set parameters every time
    Attached Images Attached Images  
    Touchx2,radiox4, Squeezebox Server 7.9 (Raspberrypi 3 and qnap ts-269)

  6. #36
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    3,294
    Quote Originally Posted by nervoteso View Post
    i see this, anyeay now it is working aven if i have to set parameters every time
    I'm not sure I understand the last part "set parameters every time". Every time you do what?
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  7. #37
    Senior Member
    Join Date
    May 2009
    Posts
    579
    sometimes i lose connection with sonos player and i've to set manually parameters again
    Touchx2,radiox4, Squeezebox Server 7.9 (Raspberrypi 3 and qnap ts-269)

  8. #38
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    3,294
    Quote Originally Posted by nervoteso View Post
    sometimes i lose connection with sonos player and i've to set manually parameters again
    You mean the configuration self-change? I've never been reported that before, that's very weird. When you lose connection (which should not happen neither) what do you do? At worse, you'd have to stop and start the plugin, but do not regenerate a config file, right?
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  9. #39
    Senior Member sbp's Avatar
    Join Date
    Apr 2010
    Location
    Denmark
    Posts
    1,087
    Quote Originally Posted by nervoteso View Post
    sometimes i lose connection with sonos player and i've to set manually parameters again
    If you are using pCP you will need to save your changes by doing a "backup" from the pCP main web-page.
    The reason is that pCP is running in RAM and therefore any change in configuration you make will be lost after each reboot unless you backup your changes first.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://sites.google.com/site/picoreplayer/home

    Please donate if you like the piCorePlayer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •