Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 7 of 7
  1. #1
    formerly known as Fletch
    Join Date
    May 2005
    Posts
    2,239

    Raspberry Pi Stretch Release

    Raspberry Pi released their official Stretch build today, so I assume a lot of people will be upgrading in the next few days and weeks. Will the perl 5.24 binaries in the 7.9.1 nightlys work with this?

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,746

    Raspberry Pi Stretch Release

    > Raspberry Pi released their official Stretch build today, so I assume a
    > lot of people will be upgrading in the next few days and weeks. Will
    > the perl 5.24 binaries in the 7.9.1 nightlys work with this?

    I'd expect it to work, yes. We added binaries for 5.24/ARM a few weeks
    ago. Just create a backup of your SD card first. Or test with a
    different card.

    --
    --

    Michael

  3. #3
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    1,935
    Just put Stretch-lite on a rpi3b.

    Installed LMS v7.9.1 following Gerrelt's guide

    http://www.gerrelt.nl/RaspberryPi/wo...layer-for-bbq/


    All seems well at the moment, Spotty up and running, BBC iPlayer good

    Ronnie

  4. #4
    Junior Member
    Join Date
    Aug 2017
    Posts
    3

    Can't get it to work

    Hi,

    Great to hear that you got LMS to run on Stretch! Unfortunately, I can't get it to work. I started with a fresh install, downloaded the 7.9 deb and installed it.

    How I did will be in the follow-up message, hopefully.

    Installation went fine, LM service up & running, but nothing on my IP:9000 or localahost:9000

    If you used some magic, could you share it with me? I'm baffled.

    Kind Regards.
    Last edited by postbuz; 2017-08-28 at 15:13.

  5. #5
    Junior Member
    Join Date
    Aug 2017
    Posts
    3

    Can't get it to work II

    Here is what I did:

    url="http://www.mysqueezebox.com/update/?version=7.9.0&revision=1&geturl=1&os=deb"
    latest_lms=$(wget -q -O - "$url")
    mkdir -p /sources
    cd /sources
    wget $latest_lms
    lms_deb=${latest_lms##*/}
    dpkg -i $lms_deb

    Sorry for the 2 part message, but the board does not allow a newbie to include the above commands...

  6. #6
    Junior Member
    Join Date
    Aug 2017
    Posts
    3

    Solved!

    Aw, shucks.

    Solved it. My method and the link referred to http://www.gerrelt.nl/RaspberryPi/wo...layer-for-bbq/ give you version 7.9.0

    But Man in a van's post says there is a 7.9.1 & that works. I really should learn to read...

    Thanks, Man in a van!
    Last edited by postbuz; 2017-08-28 at 15:15.

  7. #7
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    1,935
    Glad your sorted, now you have found the forum, stick around

    Ronnie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •