Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Junior Member
    Join Date
    Oct 2013
    Posts
    8
    Quote Originally Posted by bpa View Post
    If it plays OK on Touch (and hopefully also on squeezelite) then it means the transcode rule is not working or not setup.

    Can you play any plain AAC streams on Boom ?

    Try the following: http://www.somafm.com/illstreet64.pls

    What are the MPEG-4 settings shown in WebUI Settings/Advanced/Filetypes
    Here is what I found
    For WebUI Settings/Advanced/Filetype
    For MPEG-4
    AAC NAtive
    FLAC faad/flac
    MP3 faad/lame
    PCM faad

    Boom will play the somafm stream.
    Boom will play a m4a file from my music folder.
    Boom and squeezelite will still not play the Mixcloud stream
    This is my example
    https://www.mixcloud.com/MarcusDouce...-aug-6th-2017/

    Hope there are some clues here

  2. #12
    Junior Member
    Join Date
    Oct 2013
    Posts
    8
    Quote Originally Posted by jrwendt View Post
    Here is what I found
    For WebUI Settings/Advanced/Filetype
    For MPEG-4
    AAC NAtive
    FLAC faad/flac
    MP3 faad/lame
    PCM faad

    Boom will play the somafm stream.
    Boom will play a m4a file from my music folder.
    Boom and squeezelite will still not play the Mixcloud stream
    This is my example
    https://www.mixcloud.com/MarcusDouce...-aug-6th-2017/

    Hope there are some clues here

    Also from Advanced/Filetypes

    For
    MPEG-4 SLS / HD-AAC

    AAC Native
    FLAC sis/sox
    MP3 sis/lame
    PCM sis

  3. #13
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    15,243
    I think you should continue this thread on the "official" mixcloud thread. There is a user there with an Receiver which has the same problem - perhaps the plugin author can state whether Mixcould mp4 ever worked on Sb3/Boom/Receiver and is now broken.

    The suggest fix is here http://forums.slimdevices.com/showth...l=1#post861033

    Basically the default decoder faad is not able to handle the Mixcloud MP4 and the change uses ffmpeg (AKA avconv on some Linux systems).

    Ideally the plugin should provide a custom-convert.conf with these settings.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •