Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 71
  1. #11
    Quote Originally Posted by kidstypike View Post
    Yes, but it doesn't play!?
    No, it doesn't... But I'm happy to know that assigning is possible - the Play part might be there eventually.
    //Johan

    Windows 10
    LMS 7.9.1
    Intel Compute Stick

  2. #12
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,700

    Does Spotty Support Squeezebox RadioPreset Buttons?

    > Same here, a playlist can be assigned to a preset button (both Radio and
    > Boom) but it won't play. Server log:


    I'll have to review this. Just to make sure: you are running the latest
    and greatest LMS 7.9.1?

    --

    Michael

  3. #13
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,284
    Quote Originally Posted by mherger View Post
    > Same here, a playlist can be assigned to a preset button (both Radio and
    > Boom) but it won't play. Server log:


    I'll have to review this. Just to make sure: you are running the latest
    and greatest LMS 7.9.1?

    --

    Michael
    No sure, I've not been offered anything later than this:

    Logitech Media Server Version: 7.9.1 - 1499764307 @ Tue Jul 11 09:20:53 UTC 2017
    Hostname: LMS
    Server IP Address: 192.168.1.11
    Server HTTP Port Number: 9000
    Operating system: Linux - EN - iso-8859-1
    Platform Architecture: armv7l-linux
    Perl Version: 5.24.0 - arm-linux-gnueabihf-thread-multi-64int
    Audio::Scan: 0.95
    Database Version: DBD::SQLite 1.34_01 (sqlite 3.7.7.1)
    Server - LMS 7.9.1 > Raspberry Pi3/piCorePlayer 3.21, 25K library, cache and playlists on a USB HD (formatted ntfs).
    Lounge - RPi 2/Max2Play > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Study - RPi 3/piCorePlayer 3.21 > HiFiBerry DAC+ > CA Minx 5
    Dining Room - Boom
    Garage - RPi3/piCorePlayer 3.02 > HiFiBerry DAC+ > Sharp micro system
    In car - LMS 7.9.1 > RPi3/Max2Play/Access Point plugin > HiFiBerry DAC+ > car's hifi (files on a 2TB portable USB drive)
    Spares - 1xTouch, 1xSB3, 1xRadio

  4. #14
    Quote Originally Posted by mherger View Post
    > Same here, a playlist can be assigned to a preset button (both Radio and
    > Boom) but it won't play. Server log:


    I'll have to review this. Just to make sure: you are running the latest
    and greatest LMS 7.9.1?

    --

    Michael
    I think so....

    Logitech Media Server Status
    Logitech Media Server Version: 7.9.1 - 1499900819 @ Thu Jul 13 04:05:58 CUT 2017
    Hostname: SERVER
    Server IP Address: 192.168.24.5
    Server HTTP Port Number: 9000
    Operating system: Windows 2012 Server R2 - EN - cp1252
    Platform Architecture: 8664
    Perl Version: 5.14.1 - MSWin32-x86-multi-thread
    Audio::Scan: 0.95
    Database Version: DBD::SQLite 1.34_01 (sqlite 3.7.7.1)
    Total Players Recognized: 3

  5. #15
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,284
    Quote Originally Posted by mherger View Post
    > Same here, a playlist can be assigned to a preset button (both Radio and
    > Boom) but it won't play. Server log:


    I'll have to review this. Just to make sure: you are running the latest
    and greatest LMS 7.9.1?

    --

    Michael
    Just putty'd in and got latest, but it's the same "Cannot request non-HTTP URL ...."



    Logitech Media Server Version: 7.9.1 - 1499900819 @ Thu Jul 20 04:09:11 UTC 2017
    Hostname: LMS
    Server IP Address: 192.168.1.11
    Server HTTP Port Number: 9000
    Operating system: Linux - EN - iso-8859-1
    Platform Architecture: armv7l-linux
    Perl Version: 5.24.0 - arm-linux-gnueabihf-thread-multi-64int
    Audio::Scan: 0.95
    Database Version: DBD::SQLite 1.34_01 (sqlite 3.7.7.1)
    Server - LMS 7.9.1 > Raspberry Pi3/piCorePlayer 3.21, 25K library, cache and playlists on a USB HD (formatted ntfs).
    Lounge - RPi 2/Max2Play > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Study - RPi 3/piCorePlayer 3.21 > HiFiBerry DAC+ > CA Minx 5
    Dining Room - Boom
    Garage - RPi3/piCorePlayer 3.02 > HiFiBerry DAC+ > Sharp micro system
    In car - LMS 7.9.1 > RPi3/Max2Play/Access Point plugin > HiFiBerry DAC+ > car's hifi (files on a 2TB portable USB drive)
    Spares - 1xTouch, 1xSB3, 1xRadio

  6. #16
    Senior Member
    Join Date
    Jul 2008
    Posts
    200
    A workaround for now is to make a Squeezebox playlist of the Spotify songs and assign that to a preset button.

    But being able to asign Spotify playlists directly would be ideal of course.

  7. #17
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,700
    The preset button issue should be resolved in the latest 7.9.1 nightly builds.
    Michael

    http://www.herger.net/slim-plugins - MusicArtistInfo, MusicInfoSCR

  8. #18
    Quote Originally Posted by mherger View Post
    The preset button issue should be resolved in the latest 7.9.1 nightly builds.

    Wow. That was quick!

    I`ll try this out tonight.

  9. #19
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,284
    Quote Originally Posted by mherger View Post
    The preset button issue should be resolved in the latest 7.9.1 nightly builds.
    Which is the latest?
    Updated last night, added a Spotify playlist to a preset button on my Boom and Radio, still getting "Couldn't request non HTTP . . "

    Also still won't play a Spotify playlist that's been made a favourite, from the LMS Favourite menu.

    Logitech Media Server Version: 7.9.1 - 1501791870 @ Thu Aug 3 20:35:11 UTC 2017
    Hostname: LMS
    Server IP Address: 192.168.1.11
    Server HTTP Port Number: 9000
    Operating system: Linux - EN - iso-8859-1
    Platform Architecture: armv7l-linux
    Perl Version: 5.24.0 - arm-linux-gnueabihf-thread-multi-64int
    Audio::Scan: 0.95
    Database Version: DBD::SQLite 1.34_01 (sqlite 3.7.7.1)
    Total Players Recognized: 4
    Server - LMS 7.9.1 > Raspberry Pi3/piCorePlayer 3.21, 25K library, cache and playlists on a USB HD (formatted ntfs).
    Lounge - RPi 2/Max2Play > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Study - RPi 3/piCorePlayer 3.21 > HiFiBerry DAC+ > CA Minx 5
    Dining Room - Boom
    Garage - RPi3/piCorePlayer 3.02 > HiFiBerry DAC+ > Sharp micro system
    In car - LMS 7.9.1 > RPi3/Max2Play/Access Point plugin > HiFiBerry DAC+ > car's hifi (files on a 2TB portable USB drive)
    Spares - 1xTouch, 1xSB3, 1xRadio

  10. #20
    Quote Originally Posted by kidstypike View Post
    Which is the latest?
    Updated last night, added a Spotify playlist to a preset button on my Boom and Radio, still getting "Couldn't request non HTTP . . "

    Also still won't play a Spotify playlist that's been made a favourite, from the LMS Favourite menu.

    Logitech Media Server Version: 7.9.1 - 1501791870 @ Thu Aug 3 20:35:11 UTC 2017
    Hostname: LMS
    Server IP Address: 192.168.1.11
    Server HTTP Port Number: 9000
    Operating system: Linux - EN - iso-8859-1
    Platform Architecture: armv7l-linux
    Perl Version: 5.24.0 - arm-linux-gnueabihf-thread-multi-64int
    Audio::Scan: 0.95
    Database Version: DBD::SQLite 1.34_01 (sqlite 3.7.7.1)
    Total Players Recognized: 4

    That's also the latest version I can see. I`m on windows, will also test and report back.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •