Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 6 of 6
  1. #1
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    2,572

    Full text search stops 'simple' search?

    I recently re-installed the 'full text search' plugin, having updated Custom Browse etc from Erland yesterday (21st July). I've updated LMS to the latest I could find - Logitech Media Server Version: 7.9.1 - 1499900819 @ Thu Jul 13 04:20:16 UTC 2017 (a bit odd - the date in the update folder is 22nd July).

    The Advanced search works, but typing something into the initial search box never returns anything. I always get 'No search results'.

    I know there used to be a conflict with some of Erland's plugins and "full text search', so I don't know if this behaviour is expected, or due to Erland's latest plugin versions, or the 'full text search' plugin.
    LMS 7.9.1 on VortexBox Midi box, Xubuntu 17.10, FLACs 16->24 bit, 44.1->192kbps. Touch & EDO. 2nd Touch standard.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (to A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Alternatively Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 17.10 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,779

    Full text search stops 'simple' search?

    > I recently re-installed the 'full text search' plugin, having updated

    Did you re-scan your library since?

    --

    Michael

  3. #3
    Senior Member erland's Avatar
    Join Date
    Dec 2005
    Location
    Sweden
    Posts
    11,014
    Quote Originally Posted by PasTim View Post
    I know there used to be a conflict with some of Erland's plugins and "full text search', so I don't know if this behaviour is expected, or due to Erland's latest plugin versions, or the 'full text search' plugin.
    Is there any error in the server.log file during/after the rescan ?
    Erland Isaksson (My homepage)
    Lead platform developer of ickStream Music Platform - A world of music at your fingertips

    (Also developer of many plugins/applets)

  4. #4
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    2,572
    Quote Originally Posted by mherger View Post
    > I recently re-installed the 'full text search' plugin, having updated

    Did you re-scan your library since?

    --

    Michael
    No, it didn't even occur to me that I would need to. I'll try that.
    LMS 7.9.1 on VortexBox Midi box, Xubuntu 17.10, FLACs 16->24 bit, 44.1->192kbps. Touch & EDO. 2nd Touch standard.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (to A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Alternatively Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 17.10 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  5. #5
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    2,572
    Quote Originally Posted by erland View Post
    Is there any error in the server.log file during/after the rescan ?
    No - sorry - see my answer to Michael below.

    PS - you might want to update your signature now the plugins are free.
    LMS 7.9.1 on VortexBox Midi box, Xubuntu 17.10, FLACs 16->24 bit, 44.1->192kbps. Touch & EDO. 2nd Touch standard.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (to A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Alternatively Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 17.10 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  6. #6
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    2,572
    Quote Originally Posted by mherger View Post
    > I recently re-installed the 'full text search' plugin, having updated

    Did you re-scan your library since?

    --

    Michael
    Silly of me - no I didn't. I had assumed that because the 'advanced search' was working that there was no need to rescan. I have now rescanned and all is well.
    LMS 7.9.1 on VortexBox Midi box, Xubuntu 17.10, FLACs 16->24 bit, 44.1->192kbps. Touch & EDO. 2nd Touch standard.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (to A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Alternatively Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 17.10 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •