Home of the Squeezebox™ & Transporter® network music players.
Page 16 of 16 FirstFirst ... 6141516
Results 151 to 153 of 153
  1. #151
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    1,928
    Quote Originally Posted by DavidBulluss View Post
    Ha! Looked at tweaks several times and it was staring at me all the time! Thanks for your help.

    Cheers, David


    off you go on Monday

    https://www.specsavers.com.au/stores/rundlemall

  2. #152
    Senior Member Tony T's Avatar
    Join Date
    Nov 2009
    Posts
    791
    Hi,

    I'm going to give piCorePlayer a try for a LMS (for my SB Touch and Radio).
    Do I want the The normal version of pCP3.21 or the Audio optimized version of pCP3.2 ?

    EDIT: Never mind, looks like I should go with the normal version, just found this note:

    **Please note: This version ( Audio optimized version) is only recommended for I2S soundcards and hardwired network. The optimizations for audio has been known to interfere with wifi, and for sure will make USB soundcards unstable
    Last edited by Tony T; 2017-08-29 at 08:52.
    Tony
     SBTouch ♪ SBRadio ♬

  3. #153

    change location playlist files

    [QUOTE=kidstypike;891100]You need to open each playlist in Notepad, and using "Find and replace" change the file path to point to the music files new location.
    I would practise on a copy of one playlist first if you haven't done this before.
    The playlist below was made with JRiver on a windows PC, the files were in W:/Squeezebox Music, I just replace "W:" with the new path to music files on a WD MyCloud.


    Here's my problem. I keep my music files on my NAS, nothing has changed there.
    LMS was installed on my QNAP nas, the destination folder for my playlists were "/share/Multimedia/Music/Playlists"
    Now I've installed LMS on a Raspberry Pi3 with PiCorePlayer, the destination folder for my playlists are "/mnt/Shared/Music/Playlists"
    When I open a playlist with Notepad++ it said:
    Name:  Knipsel.JPG
Views: 44
Size:  88.2 KB
    I've tried everything to replace (after which i made a new scan of my playlists) but nothing seems to work. Is the problem being caused by the different destination folders in RaspPi3 and Qnap?
    Anybody any ideas for getting my old playlists to work with LMS on the raspberry pi?

    Update:
    Sorry for bothering everybody but I solved my problem: I noticed the location-path is case sensitive! So I just got the first of my playlists working! That's a great relief.
    Last edited by dejong@kraanendejong.nl; 2017-09-16 at 09:09. Reason: Problem Solved

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •