Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24
  1. #21
    Senior Member Howard Passman's Avatar
    Join Date
    Apr 2008
    Posts
    1,086

    noisy power supply

    Thanks everyone. Sorry I was indisposed of yesterday. I'll give the ground loop filter a try. The link to the Raspberry pi forum looks very similar to what I have.

    Thanks again to everyone for your input. I really miss the Radio and hope to come up with something as good if not more along the sound of the Boom.

    Have a great day,

    Howard

    P.S. I will add info once i try the ground loop filter.
    Can I go home now?

  2. #22
    Senior Member Jeff07971's Avatar
    Join Date
    Aug 2011
    Location
    London, England
    Posts
    863
    Quote Originally Posted by Howard Passman View Post
    Thanks everyone. Sorry I was indisposed of yesterday. I'll give the ground loop filter a try. The link to the Raspberry pi forum looks very similar to what I have.

    Thanks again to everyone for your input. I really miss the Radio and hope to come up with something as good if not more along the sound of the Boom.

    Have a great day,

    Howard

    P.S. I will add info once i try the ground loop filter.
    You should make sure its nessesary before you add things to the signal path
    Players: SliMP3,Squeezebox3 x3,Receiver,SqueezePlayer,PiCorePlayer x3,Wandboard
    Server: LMS Version: 7.9.1 - 1503129892 on Centos 7 VM on ESXi 6.5.0U1 on Dell T320
    Plugins: AutoRescan/BBCiPlayer/PowerSave/PowerSwitchIII/Squeezecloud
    Remotes: iPeng8/Orangesqueeze/PC/Jivelite
    Music: 383GB,1269 albums 17756 songs 4381 artists mostly FLACs

    Want a webapp ? See http://forums.slimdevices.com/showth...Webapp-for-LMS

  3. #23
    Senior Member Howard Passman's Avatar
    Join Date
    Apr 2008
    Posts
    1,086

    noisy power supply

    I agree Jeff. I also realize this is for outside use with a pair of not so great speakers. I figured I had nothing to lose if I tried it.

    Of course after saying that I did get the noise filter today and it actually increased the level of noise. Surprise :-) Anyway, got a small 12 volt supply and went back to dual supplies. Interestingly enough, there is still a very quiet motor boat sound. What's interesting is it doesn't start up until Jivelite loads. I'm assuming that's when the audio drivers also load.

    Howard

    Quote Originally Posted by Jeff07971 View Post
    You should make sure its nessesary before you add things to the signal path
    Can I go home now?

  4. #24
    Senior Member ralphy's Avatar
    Join Date
    Jan 2006
    Location
    Canada
    Posts
    1,794
    Quote Originally Posted by Howard Passman View Post
    Anyway, got a small 12 volt supply and went back to dual supplies. Interestingly enough, there is still a very quiet motor boat sound. What's interesting is it doesn't start up until Jivelite loads. I'm assuming that's when the audio drivers also load.

    Howard
    The audio device is opened when squeezelite starts unless you use the -C ss option to close the device after ss seconds, in which case the audio device is not opened until you "press play".

    Squeezelite is started before jivelite on a picoreplayer.
    Ralphy

    1-Touch, 5-Classics, 3-Booms, 1-UE Radio
    Squeezebox client builds donations always appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •