Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Senior Member
    Join Date
    Nov 2012
    Posts
    147

    Zufallswiedergabe will nicht mehr!

    Habe eben bemerkt, dass die Zufallswiedergabe (Titel) bei mir nicht mehr funktioniert. Ich habe "Plugins automatisch aktuallisieren" angehakt. Hat sich da was geändert oder habe ich wiedermal was "doof" eingestellt? Bitte um Hilfe.

  2. #2
    Senior Member
    Join Date
    Apr 2015
    Posts
    514
    Bei mir läuft es.

  3. #3
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,729
    Quote Originally Posted by Killerwalze View Post
    Habe eben bemerkt, dass die Zufallswiedergabe (Titel) bei mir nicht mehr funktioniert. Ich habe "Plugins automatisch aktuallisieren" angehakt. Hat sich da was geändert oder habe ich wiedermal was "doof" eingestellt? Bitte um Hilfe.
    Wie funktioniert das denn nicht mehr?
    Michael

    http://www.herger.net/slim-plugins - MusicArtistInfo, MusicInfoSCR

  4. #4
    Senior Member
    Join Date
    Nov 2012
    Posts
    147
    Ich benutze normalerweise Raspberry`s 3 mit 7" Bildschirm und dem aktuellen Server 7.9.1. in den Raspis und auch auf meinem NAS. Bisher funktionierte das alles, ausser manchmal wegen ein paar selbstgestrickten Fehlern, absolut Klasse. Seit ein paar Tagen funktioniert die Zufallswiedergabe nicht mehr. Ich kann da schalten was ich will. Die Anzeige im Fuß des Bildschirm ändert sich aber gespielt wird immer nur ein Titel nach dem Anderen. Aufgrund von
    karlek`s Einwurf habe ich jetzt mal wieder meinen Transporter angeworfen. Damit funktioniert das, aber nur bei Bedienung am Gerät selbst oder per IR. Per Smartphone (mit Squeezebox Controller) oder mit einem Raspi bedient gehts nicht. Dabei liebe ich diese Funktion, ist nicht so langweilig. (Als App Installiert ist "Zufallsmix V.1")

    Dabei ist mir eben aufgefallen, dass beim Transporter die Funktion einen selbstgemachten Eintrag zur Titelanzeige "TRACKNUM. TITEL (ALBUM)" auch nicht mehr richtig bedienen kann (per IR). Es funktioniert zwar richtig, es wird aber nicht angezeigt was ich gewählt habe (der Punkt im Kreis fehlt). Das ist aber nur bei diesem Eintrag so. Ist zwar nicht so wichtig, aber irritierend.

  5. #5
    Senior Member
    Join Date
    Nov 2012
    Posts
    147
    Hallo. Ich hab ne Lösung gefunden. Ich hatte vor ein paar Tagen die Plugins "Musikwiedergabe nie anhalten" und "Maschier mit mir" angehakt um mal zu sehen was das ist. Hab beide jetzt wieder raus genommen (auf dem NAS) und nach einem Neustart der Geräte geht alles geht wieder. Ich vermute es lag an "Musikwiedergabe nie anhalten", oder meinerseits an einer falschen Einstellung des Plugins. Macht nichts, die Plugins sind für mich im Augenblick sowieso nicht interessant.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •