Home of the Squeezebox™ & Transporter® network music players.
Page 16 of 16 FirstFirst ... 6141516
Results 151 to 159 of 159
  1. #151
    Just wanted to add my voice to the thanks for this - I didn't know this existed until this morning when I was looking for info on Daily Mix support. I just replaced the old protocol handler with this and so far it's working great.

  2. #152
    Junior Member
    Join Date
    Mar 2014
    Posts
    4

    Thanks a lot

    Installed the new spotty protocoll handler yesterday on a rpi2. Works like a charm without any issues. Had a lot of problems with the old protocoll handler based on the depreciated api. Therefore I subscribed to Deezer but I am thinking of terminating the subscription.... Thanks again for your excellent work!

  3. #153
    Junior Member
    Join Date
    Jan 2017
    Posts
    6
    Thanks for the great help Michael!

    Quote Originally Posted by mherger View Post
    spotty -n test -c /tmp -a -u username -p password --disable-discovery
    This returns
    Code:
    authorized
    but the connect device doesn't show in Spotify.

    Removing
    Code:
    --disable-discovery
    fails with the same error as before and after this manual sign in this is still the case for the same command without the credentials.

    As suggested by someone else on this forum, I have put the armhf binaries in the arm folder and this seems to be getting closer to a solution! From LMS I can now see the Spotify Connect Authorization with the screenshot. Unfortunately this automatic process doesn't work as LMS is not showing in my Spotify client. Manual authorization seems to work, but the device is still not discovered by the Spotify client.

    Any suggestions?

  4. #154
    Quote Originally Posted by mherger View Post
    Oh, you'll need 7.9.1 for seeking to work. Sorry about that.
    Installed 7.9.1 - seeking works now. Thank you very much!

  5. #155
    Junior Member
    Join Date
    May 2017
    Posts
    2
    Where do I download 7.9.1 and will it run on XP?

  6. #156

  7. #157
    Member
    Join Date
    Oct 2007
    Location
    Vienna, Austria
    Posts
    32
    I also had issues with seeking with LMS 7.9.1. Apr 26 - this has been resolved after upgrading to 7.9.1 May 24 version.

    Everything else worked perfectly.

    Debian 8 - Jessie

    ldd --version:
    ldd (Debian GLIBC 2.19-18+deb8u7) 2.19

    uname -a:
    Linux slimx 3.16.0-4-686-pae #1 SMP Debian 3.16.39-1+deb8u2 (2017-03-07) i686 GNU/Linux

    Thank you Michael for your efforts!

  8. #158
    Junior Member
    Join Date
    May 2017
    Posts
    2
    Thanx for link. Does it work with XP?

  9. #159
    Senior Member
    Join Date
    Apr 2015
    Posts
    404
    Sorry. I don't know but I think so. You can try it and revert it If it doesn't.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •