Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24
  1. #21
    Junior Member
    Join Date
    Sep 2008
    Posts
    14
    Ich muss ja vorher '/dev/sda3' unmounten, um e2fsck starten zu können und danach wieder mounten. Da ich bzgl. Einhängepunkte nicht ganz sicher bin, könnte ich doch auch einen Reboot der ganzen NAS per Admin-Client durchführen. Dann ist doch auch alles wieder ordnungsgemäß gemounted, oder? Oder wie finde ich heraus, wo ich '/dev/sda3' wieder einhängen muss?

    Oder kann ich das Device, so wie es ausgehängt wurde auch wieder einhängen? Also 'unmount /dev/sda3' und 'mount /dev/sda3'?

    Und warum steht in den ganzen Beispielen im Web immer 'sudo' davor?
    Z.B. bei den Beispielen zu 'mount'

    # Allgemein:
    sudo mount --bind <Einhängepunkt_1>/<Ordner> <Einhängepunkt_2>
    # alternativ:
    sudo mount -o bind <Einhängepunkt_1>/<Ordner> <Einhängepunkt_2>
    # Beispiel:
    sudo mount --bind /media/Daten/Downloads /home/Max/Downloads

  2. #22
    Senior Member
    Join Date
    Apr 2015
    Posts
    525
    Ein mount /dev/sda3 sollte genügen, aber ein Neustart ginge natürlich auch.
    Ob Du sudo brauchst, um dich kurz mal zum superuser zu machen, musst Du ausprobieren. Ich denke, es müsste ohne gehen.

  3. #23
    Senior Member
    Join Date
    Aug 2013
    Posts
    185
    Quote Originally Posted by der_Gogo View Post
    Ja, mein Modell ist schon etwas älter und deshalb nicht so potent. Meinst du das macht Probleme zusammen mit der QTS 3.3.3?
    Nein, das denke ich nicht. Ich denke, das macht Probleme zusammen mit dem LMS. RAM und CPU sind bei mir ca. doppelt so groß und das empfinde ich von der Performance her als Untergrenze. Evtl. hängt das aber auch mit der Größe der Sammlung und anderen gleichzeitig laufenden Diensten zusammen.

    Gesendet von meinem Nexus 7 mit Tapatalk
    Some of my spotify playlists: Joni Mitchell covered - Johnny Cash originals

  4. #24
    Junior Member
    Join Date
    Sep 2008
    Posts
    14
    Quote Originally Posted by quadronado View Post
    Nein, das denke ich nicht. Ich denke, das macht Probleme zusammen mit dem LMS. RAM und CPU sind bei mir ca. doppelt so groß und das empfinde ich von der Performance her als Untergrenze. Evtl. hängt das aber auch mit der Größe der Sammlung und anderen gleichzeitig laufenden Diensten zusammen.
    Ja, das habe ich befürchtet. Bei mir ist die Reaktionszeit aktuell auch nicht besonders schnell, geht noch so gerade bei knapp 4000 Musikdateien. Parallele Dienste habe ich keine mehr am Laufen.

    Ich würde schon gerne mal eine aktuellere FW ausprobieren. Schon um zu sehen, ob damit mein aktuelles Problem gelöst ist. Nur wenn es nicht klappt weiß ich nicht, wie ich wieder auf die alte FW zurückkomme. Hab da keine Dateien mehr davon.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •