Home of the Squeezebox™ & Transporter® network music players.
Page 47 of 79 FirstFirst ... 37454647484957 ... LastLast
Results 461 to 470 of 787
  1. #461
    Junior Member
    Join Date
    Aug 2017
    Posts
    2

    Zero W Wifi

    Downloaded 3.21 this morning and wrote the image to a SD card.

    Added my newconfig file for Wifi settings as used previously (Pi Zero and Pi A+) and put the SD card into a Pi Zero W.

    It fails to load as it can't connect to the Wifi; I get the "Too few arguments" error and it keeps trying two more times with the same result.

    Wrote the image again to the SD card and this time didn't copy the newconfig file in, but ran the setup script on the Pi Zero W and set the Wifi up from there. Reboot and I'm getting the same errors.

    Wifi SSID and password is the same as being used by the other players (PI Zero and Pi A+) with no problem; same router too. I tried plugging in a USB Wifi dongle and rebooting but no change (I guess it doesn't automatically use that over the onboard Wifi anyway).

    What am I missing? Many thanks.

    I've searched and can find other people have had similar issues at one time but couldn't find a single answer that seems proven for 3.21.

  2. #462
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    896
    If there is a space in the ssid, it will fail when using newconfig.cfg, but it will work fine from the web interface. we have fixed this for the next release. if you can connect a keyboard and display, you can run "setup" to get it working.
    Last edited by paul-; 2017-08-27 at 13:12.

  3. #463

  4. #464
    Junior Member
    Join Date
    Aug 2017
    Posts
    21
    Quote Originally Posted by patrick31698 View Post
    I alos had some trouble with mounting an USB disk attached to my Fritzbox. I had to change the name of the share from Fritz.Box to Fritzbox.
    How did you do that?

    It's not letting me do that in windows

  5. #465
    Junior Member
    Join Date
    Aug 2017
    Posts
    21
    I did it!!!

    Turns out the stupid fritzbox has another username used for sharing that I didn't set up.


    Also changed the name of the share to remove the punctuation

  6. #466
    Junior Member
    Join Date
    Aug 2017
    Posts
    2

    Zero W Wifi

    Thanks for the replies.

    I've tried without using the new_config file and setup through the script, and I get the same error.

    I disconnected the DAC and tried again but same error in case of audio card interference.

    I changed the channel on the router from 12 to 1 - and it works!! I didn't think it would because I've been running jessie on the zero W and had no issues with the wifi at all (running on those channel), but it looks like that was the problem. Now let's hope I don't get any interference issues running on that channel.

    Thanks all

  7. #467
    Junior Member
    Join Date
    Jun 2016
    Posts
    20

    PCP 3.20/3.21 in combination with Ian Canada IsolatorPi + FIFO II kit

    Hello guys,

    I am struggling with PCP 3.20 / 3.21 in combination with Ian Canada IsolatorPI + Ian Canada's FIFO II kit.

    First of all, I had troubles before connecting FIFO II kit directly to RPI (2 or 3). In older PCP versions I could choose HifiBerry DAC (not PRO).
    This worked. Newer PCP versions suddenly didn't work with this driver anymore. If I remember correctly I had to choose for option "Generic I2S"
    My dac (a Streamer to be specific), was based on an AK4495SEQ (see pic)

    Name:  20160820_184659.jpg
Views: 127
Size:  97.7 KB

    Since I am using I2S ONLY, using RPI(2/3) + IsolatorPi (or Allo Isolator) + FIFO II kit, connected directly to R2R diy dac (which needs BCLK-LRCK-DATA ONLY, so NO NEED FOR MCLK!!),
    I would need "a simple I2S- generic driver". Or, better, an I2S-Generic-Slave and a I2S Generic-Master driver.
    This way it would be a LOT easier to configure PCP for I2S dac's / transport systems.

    Is there any driver which one of you is aware of, that works with ian's IsolatorPI + FIFO II kit? Further, I am absolutely not sure if I have to configure Ian's IsolatorPI for Slave or Master
    when using FIFO II kit, connected to R2R dac...

    This is my new creation, which eagerly is waiting to play my music files

    Name:  20170820_173021.jpg
Views: 128
Size:  106.2 KBName:  20170823_142357.jpg
Views: 128
Size:  128.4 KBName:  20170823_180313.jpg
Views: 127
Size:  121.2 KBName:  20170827_161139.jpg
Views: 129
Size:  133.7 KB

    For anyone interested, I build those psu's myself, based on 120 Ultracapacitors in total, each 100F 2.7V


    Any help much appreciated!!

  8. #468
    Senior Member
    Join Date
    Dec 2015
    Posts
    111
    Holy Copper Sheet !!
    rPi 3 + rasPi 7" LCD + HiFiBerry DiGi+ | rPi 2 + IQaudio DAC+ |rPi 2 + HiFiBerry DAC+ | Squeeze Box Touch | LMS + XPenology on HP Gen 8 |


  9. #469
    Junior Member
    Join Date
    Jun 2016
    Posts
    20
    May only upload 5 pics per post, this is finished Streamer:

    Name:  20170827_230019.jpg
Views: 131
Size:  99.2 KBName:  20170827_230035.jpg
Views: 127
Size:  117.0 KBName:  20170827_231027.jpg
Views: 129
Size:  103.0 KB

  10. #470
    Senior Member Julf's Avatar
    Join Date
    Dec 2010
    Posts
    2,452
    Quote Originally Posted by abartels View Post
    For anyone interested, I build those psu's myself, based on 120 Ultracapacitors in total, each 100F 2.7V
    Preparing for a serious power outage?
    "To try to judge the real from the false will always be hard. In this fast-growing art of 'high fidelity' the quackery will bear a solid gilt edge that will fool many people" - Paul W Klipsch, 1953

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •