Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 8 of 8
  1. #1
    Senior Member
    Join Date
    Mar 2016
    Posts
    112

    Cant open file..?

    Hey Folks.

    Noticed on my SBT I sometimes, get "problem opening file" When going into "My music".(see piccy)Its both on SBT & squeezeplay. Taking Iam still using P.C. H/D for accessing files could this be the problem...? Tried Reset on SBT , turn ON/OFF ETC.. and still did it.Name:  CropperCapture[8].jpg
Views: 125
Size:  29.8 KB

    Any ideas..?? Things played fine in "my folders " ... Radios Fine..

  2. #2
    Senior Member Stratmangler's Avatar
    Join Date
    Oct 2008
    Location
    Rossendale UK
    Posts
    488
    Do the files play OK using a software media player?
    Chris :)

  3. #3
    Senior Member Apesbrain's Avatar
    Join Date
    Jun 2005
    Location
    East Coast, USA
    Posts
    1,027
    You're saying the file will play on your Touch if opened via LMS "Music Folder", but not if by "My Music"? Is that My Music on the Touch or in LMS?

    That file location string looks odd to me; is it possibly referencing some kind of shortcut? Check your library for any shortcut files and then do a "clear and rescan".

    Then again, you say it works fine on your Radio so I'm stumped.

  4. #4
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Vństerňs Sweden
    Posts
    15,965
    Is this a single file and cue sheet ?
    --------------------------------------------------------------------
    Main hifi: Touch + CIA PS +MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Kitchen: Touch + powered Fostex PM0.4
    Misc use: Radio (with battery)
    iPad1 with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server HP proliant micro server N36L with ClearOS Linux

    http://people.xiph.org/~xiphmont/demo/neil-young.html

  5. #5
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    14,720
    "Can't open file for " is a message which means LMS doesn't understand the file type/audio format. AFAIK The extension ".fla" is not defined within LMS so LMS can't guess file type.

  6. #6
    Senior Member
    Join Date
    Mar 2016
    Posts
    112
    Tried opening with Media player (VLC)...plays fine from same Library..

    Shortly after Writing on Forum..Things seemed to correct and all was fine.Did a Rescan clear everything.Now works great.

    Will keep my Eyes (and Ears) on it.

    Looked at Shortcuts.Hopefully the fear of bugs/malware on P.C. files will disappear when I get a Pi.
    How do I check for Short cuts..??

    It wasnt a Single File it was ANY file in "My Music" on SBT & LMS/squeezeplay.
    thanks all for help...
    Last edited by daleyb; 2017-04-25 at 03:05.

  7. #7
    Senior Member Stratmangler's Avatar
    Join Date
    Oct 2008
    Location
    Rossendale UK
    Posts
    488
    VLC automatically does whatever is necessary to make something play.
    Try Foobar instead.
    Chris :)

  8. #8
    Senior Member
    Join Date
    Mar 2016
    Posts
    112
    Foobar plays perfect..(To be honest it always has). Like I say, My SBT seems to be fine (Presently) maybe the Clean everything helped. But I really do think I need my File off Internal H/D to external HD>ras.pi...ASAP.I like to think Iam careful with Malware..But dont want it sneaking in to my Music Files.Did A complete scan using A/V software and only 1, PUA and a couple of warnings...But that was all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •