Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Jul 2008
    Location
    Canberra, ACT, Australia
    Posts
    18

    Can't log into mysqueezebox.com from LMS

    Hi

    I'm running Logitech Media Server on a sonicTransporter from Small Green Computer. Today I attempted to setup Spotify on it & could not get it to work. In the course of troubleshooting, I found that LMS was not logged into mysqueezebox.com. When I reentered my login credentials, LMS informed me they were incorrect, however I can successfully log into mysqueezebox.com using the same credentials. I even tried setting up a new mysqueezebox account using a different email address & experienced the same issue.

    Does anyone know what it wrong?

    TIA

    Peter

  2. #2
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Vństerňs Sweden
    Posts
    16,171
    DNS settings in the sonic Transporter ?

    LMS starts before proper network connections are made .

    Work around restart LMS, not the whole device running LMS.

    What version of LMS ? Strongly recommend 7.9.0 or 7.9.1 they are better in this regard .
    --------------------------------------------------------------------
    Main hifi: Touch + CIA PS +MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Kitchen: Touch + powered Fostex PM0.4
    Misc use: Radio (with battery)
    iPad1 with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server HP proliant micro server N36L with ClearOS Linux

    http://people.xiph.org/~xiphmont/demo/neil-young.html

  3. #3
    Junior Member
    Join Date
    Jun 2017
    Posts
    3

    cant login to mysqueezebox.com

    I'm exactly the same boat as this poster. Fairly new squeezebox user. I'm running off a raspi using picoreplayer. When I set it all up my apps were in sync with LMS. All worked fine. Last week I installed Spotify, didn't see the app in LMS web, realised mysqueezebox.com was not logged in. Can login to mysqueezebox via the web interface with the same credentials, when trying to setup credentials in LMS web interface I get Invalid mysqueezebox username or password error. I've checked DNS on the raspi, which is valid. Raspi is having no trouble connecting to mysqueezebox.com via http(80). Deleted the player in the original Mysqueezebox.com. Setup a new mysqueezebox.com account. Tried to add player with new credentials same issue. What's the deal with non legit hardware and MAC addresses, is my MAC on a blacklist? I have the iPhone app which is able to login to mysqueezebox.com, just unable to do it via the raspi in LMS....

    Picoreplayer v3.11
    LMS 7.90

    I don't pay for a premium Spotify account, I noticed that it says the app only works with premium, thought i'd try it anyway. Is this maybe the cause? I removed Spotify in any case which didn't help either.

    **Edit I've restarted LMS after the network comes up
    Last edited by dumbledore; 2017-06-01 at 05:55. Reason: more info

  4. #4
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Vństerňs Sweden
    Posts
    16,171
    Quote Originally Posted by dumbledore View Post
    I'm exactly the same boat as this poster. Fairly new squeezebox user. I'm running off a raspi using picoreplayer. When I set it all up my apps were in sync with LMS. All worked fine. Last week I installed Spotify, didn't see the app in LMS web, realised mysqueezebox.com was not logged in. Can login to mysqueezebox via the web interface with the same credentials, when trying to setup credentials in LMS web interface I get Invalid mysqueezebox username or password error. I've checked DNS on the raspi, which is valid. Raspi is having no trouble connecting to mysqueezebox.com via http(80). Deleted the player in the original Mysqueezebox.com. Setup a new mysqueezebox.com account. Tried to add player with new credentials same issue. What's the deal with non legit hardware and MAC addresses, is my MAC on a blacklist? I have the iPhone app which is able to login to mysqueezebox.com, just unable to do it via the raspi in LMS....

    Picoreplayer v3.11
    LMS 7.90

    I don't pay for a premium Spotify account, I noticed that it says the app only works with premium, thought i'd try it anyway. Is this maybe the cause? I removed Spotify in any case which didn't help either.

    **Edit I've restarted LMS after the network comes up
    There is no piont trying with a non premium Spotify account .

    You login error seems slighly different than this tread ?
    You get an actual error message when trying to connect ?

    If you install LMS on some other computer you have ? Still the same problem ?

    Maybe you should raise the question in the picore 3.11 tread ?
    --------------------------------------------------------------------
    Main hifi: Touch + CIA PS +MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Kitchen: Touch + powered Fostex PM0.4
    Misc use: Radio (with battery)
    iPad1 with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server HP proliant micro server N36L with ClearOS Linux

    http://people.xiph.org/~xiphmont/demo/neil-young.html

  5. #5
    Junior Member
    Join Date
    Jun 2017
    Posts
    3
    Here's the error from the logs.

    [17-06-01 21:43:32.5854] Slim::Networking::SqueezeNetwork::_error (561) Unable to login to SN: Invalid mysqueezebox.com username or password.
    [17-06-01 21:43:32.5867] Slim::Networking::SqueezeNetwork::_init_error (184) Unable to login to mysqueezebox.com, sync is disabled: Invalid mysqueezebox.com username or password. (http://www.mysqueezebox.com)
    [17-06-01 21:43:32.5883] Slim::Networking::SqueezeNetwork::_init_error (200) mysqueezebox.com sync init failed: Invalid mysqueezebox.com username or password., will retry in 53700 (http://www.mysqueezebox.com)

    I have uninstalled Spotify, at this point I don't care about it. I am just trying to log into mysqueezebox via LMS. When I enter my mysqueezebox user/pass in LMS it says "Invalid mysqueezebox.com username or password".

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •