Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 9 of 9
  1. #1

    LMS won't see apps, MYSB can't see player

    I've been using LMS and my squeezebox for years with no problems. My brother wants a streamer like mine and I created an account on mysb for him and set up a Pi3 and HiFiBerry DAC+ Pro.

    I can't get LMS to see "My Apps" or get MySqueezebox to see the squeezelite player.

    I set another account up under another email address and it behaves exactly the same.

    If I log in LMS with my credentials it works perfectly.

    I changed from a Pi 2 to Pi3 because I thought it was a mac address problem. And I tried PiCorePlayer.

    Seems something is wrong with the new account creation. Should not be a firewall thing because a) there isn't one per say, and b) my account works perfectly.

    Is there something wrong with new account creation? We verified the accounts after receiving the emails.

  2. #2
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,335
    Quote Originally Posted by hagensieker View Post
    I've been using LMS and my squeezebox for years with no problems. My brother wants a streamer like mine and I created an account on mysb for him and set up a Pi3 and HiFiBerry DAC+ Pro.

    I can't get LMS to see "My Apps" or get MySqueezebox to see the squeezelite player.

    I set another account up under another email address and it behaves exactly the same.

    If I log in LMS with my credentials it works perfectly.

    I changed from a Pi 2 to Pi3 because I thought it was a mac address problem. And I tried PiCorePlayer.

    Seems something is wrong with the new account creation. Should not be a firewall thing because a) there isn't one per say, and b) my account works perfectly.

    Is there something wrong with new account creation? We verified the accounts after receiving the emails.
    Just a thought, maybe new accounts that don't have a genuine Squeezebox hardware player, can't register a software player, which I think is only fair? ;-)
    Study/Server - LMS 7.9.1 - Raspberry Pi3/Pi screen/HiFiBerry DAC+/piCorePlayer 3.22/jivelite, 25K library on WDMyCloud, cache and playlists on a USB stick (formatted ntfs).
    Lounge - RPi 2/Max2Play > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Boom
    Garage - Radio
    In car - LMS 7.9.1 > RPi3/Max2Play/Access Point plugin > HiFiBerry DAC+ > car's hifi (files on a 2TB portable USB drive)
    Spares - 1xTouch, 1xSB3

  3. #3
    Quote Originally Posted by kidstypike View Post
    Just a thought, maybe new accounts that don't have a genuine Squeezebox hardware player, can't register a software player, which I think is only fair? ;-)
    Is that the case? He has to have a hardware squeezebox of some kind?

  4. #4
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,335
    Quote Originally Posted by hagensieker View Post
    Is that the case? He has to have a hardware squeezebox of some kind?
    TBH I don't know, have a read, maybe you can work it out?

    http://forums.slimdevices.com/showth...squeezebox-com
    Study/Server - LMS 7.9.1 - Raspberry Pi3/Pi screen/HiFiBerry DAC+/piCorePlayer 3.22/jivelite, 25K library on WDMyCloud, cache and playlists on a USB stick (formatted ntfs).
    Lounge - RPi 2/Max2Play > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Boom
    Garage - Radio
    In car - LMS 7.9.1 > RPi3/Max2Play/Access Point plugin > HiFiBerry DAC+ > car's hifi (files on a 2TB portable USB drive)
    Spares - 1xTouch, 1xSB3

  5. #5
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,752

    LMS won't see apps,MYSB can't see player

    No, you don't need hardware. I did implement such changes, but reverted them shortly after, because it was causing too much trouble.

    > Am 14.04.2017 um 20:31 schrieb hagensieker <hagensieker.7wyf7b (AT) no-mx (DOT) forums.slimdevices.com>:
    >
    >
    > kidstypike wrote:
    >> Just a thought, maybe new accounts that don't have a genuine Squeezebox
    >> hardware player, can't register a software player, which I think is only
    >> fair? ;-)

    >
    > Is that the case? He has to have a hardware squeezebox of some kind?
    >
    >
    > ------------------------------------------------------------------------
    > hagensieker's Profile: http://forums.slimdevices.com/member.php?userid=59959
    > View this thread: http://forums.slimdevices.com/showthread.php?t=107280
    >
    >

  6. #6
    Any idea why his new account and my 2nd new account don't seem to show my apps on LMS or see the Squeezelite player in MySqueezeBox.com?

    Quote Originally Posted by mherger View Post
    No, you don't need hardware. I did implement such changes, but reverted them shortly after, because it was causing too much trouble.

    > Am 14.04.2017 um 20:31 schrieb hagensieker <hagensieker.7wyf7b (AT) no-mx (DOT) forums.slimdevices.com>:
    >
    >
    > kidstypike wrote:
    >> Just a thought, maybe new accounts that don't have a genuine Squeezebox
    >> hardware player, can't register a software player, which I think is only
    >> fair? ;-)

    >
    > Is that the case? He has to have a hardware squeezebox of some kind?
    >
    >
    > ------------------------------------------------------------------------
    > hagensieker's Profile: http://forums.slimdevices.com/member.php?userid=59959
    > View this thread: http://forums.slimdevices.com/showthread.php?t=107280
    >
    >

  7. #7
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,752

    LMS won't see apps,MYSB can't see player

    > Any idea why his new account and my 2nd new account don't seem to show
    > my apps on LMS or see the Squeezelite player in MySqueezeBox.com?


    Could it be a timing issue? Eg. do you still see this problem if you
    restart LMS today?


    --

    Michael

  8. #8
    It's persistent. Never see the My Apps in LMS or the player in MYSB

  9. #9
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,752

    LMS won't see apps,MYSB can't see player

    > It's persistent. Never see the My Apps in LMS or the player in MYSB

    Feel free to PM me your player details and I will run a quick check when
    I find time. I assume it is showing up on mysb.com if you log in to the
    web UI?

    --

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •