Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Senior Member
    Join Date
    Nov 2016
    Posts
    100

    Sony SA-NS510 running some kind of LMS firmware?

    Hi,
    I have two of these "old" Sony network speaker. They have great sound, offer Airplay and a "Party Mode" to synchronize several speakers (i.e. Multiroom audio). Sounds pretty similar to LMS/Squeezlite/PiCoreplayer etc., doesn't it?
    To my big surprise, after having integrated two PiCoreplayer Raspis into my network (one of them running LMS), the players showed up in Sonys Remote App, listed together with the two Sony speakers; also LMS is listed in the app as a music source, see attached screenshot.
    Unfortunately, playback doesn't work.
    Does anybody have information about which is the firmware used by Sony and if it's possible to modify it in order to have a kind of Sony Squeezebox? This would be really great, as you can get those NS speakers (there is also a samller model) pretty cheap in ebay.
    Best regards
    Martin
    Attached Images Attached Images  

  2. #2
    Senior Member wortgefecht's Avatar
    Join Date
    Sep 2014
    Location
    Switzerland
    Posts
    280
    I seriously doubt that.I think you can see your LMS because it acts as a UPnP/DLNA server, too (the UPnP/DLNA Media Interface plugin). And all Squeezebox players do show up in UPnP apps like BubbleUPnP as renderers. The real question is: do you see the Sonys as players in LMS? Can you make them play through LMS? You could also try the UPnP/DLNA bridge plugin (search this forum) and test the Sonys with that.
    Current setup:
    • EEEBox, Xubuntu 14.04, LMS 7.9, FLAC
    • Duet > Pro-Ject DAC Box E > AKG Hearo 888 Titan (home office), Boom + Canton ASF 75 SC (master bedroom), Boom (master bathroom), 2 Radios (guest bathroom and garden deck), RPi3 + LibreELEC + XSqueeze > Samsung TV > NAD L53 > Mission 2.1 speakers (living room)
    • Transporter > vintage Wega Modul 42V amp (42E equalizer, 42T tape deck + Thorens TD 160 Mk II turntable) > Quadral Vulkan Mk II (music room)

  3. #3
    Senior Member
    Join Date
    Nov 2016
    Posts
    100
    I think you're absolutely right with what you are saying.
    Just installed the UPNP bridge and got it working, with some issues, however.
    I'll switch to the other thread.
    Thanks a lot for pointing me to this solution!
    Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •