Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37
  1. #21
    Junior Member
    Join Date
    Jun 2015
    Posts
    10
    Quote Originally Posted by mherger View Post
    Sailorboy, tonyd,

    can you tell me what you're running your LMS on? How did you upgrade? What version?

    You're not the same person, are you? There's an interesting level of similarities to your profiles...
    Hi Michael,

    Ha, we are not the same person. I am the support person for Antipodes Audio servers, and Sailor Boy originally contacted me through our support email. I did not initially make the connection when I found this thread.

    You can regard us as the same person however. I have access to logs etc by logging into the Linux server that drives the apps whereas he doesn't. Also I have been able to reproduce his problem as previously described.

    The LMS we currently use is Logitech Media Server Version: 7.9.1 - 0.4.20170705git1498799744 @ Tue Aug 1 23:55:02 EDT 2017.This is included in our build software. I can contact the person who supplies this if it would help.

    Regards,

    Tony

  2. #22
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,803

    TIDAL connection thru LMS onlystreams at MP3 quality

    > The LMS we currently use is Logitech Media Server Version: 7.9.1 -
    > 0.4.20170705git1498799744 @ Tue Aug 1 23:55:02 EDT 2017.This is included
    > in our build software. I can contact the person who supplies this if it
    > would help.


    As this is not an official build number, how do you install LMS? Do you
    apply any customization?


    --

    Michael

  3. #23
    Junior Member
    Join Date
    Jun 2015
    Posts
    10
    Quote Originally Posted by mherger View Post
    > The LMS we currently use is Logitech Media Server Version: 7.9.1 -
    > 0.4.20170705git1498799744 @ Tue Aug 1 23:55:02 EDT 2017.This is included
    > in our build software. I can contact the person who supplies this if it
    > would help.


    As this is not an official build number, how do you install LMS? Do you
    apply any customization?


    --

    Michael
    PM sent.

  4. #24
    Junior Member
    Join Date
    Dec 2016
    Posts
    19
    I tested this again today, and no change to the situation with the Tidal plugin still playing MP3s.
    Is there any progress on the diagnosis of what could be causing this issue?

    Cheers
    Colin

  5. #25
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,803

    TIDAL connection thru LMS onlystreams at MP3 quality

    > I tested this again today, and no change to the situation with the Tidal
    > plugin still playing MP3s.
    > Is there any progress on the diagnosis of what could be causing this
    > issue?

    I've been on vacation. Will try to pick up work on the issue asap.

    --
    --

    Michael

  6. #26
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,803
    tonyd/sailorboy - as both of you are using the same kind of streamer, could you please try to use another LMS instance for a test? Just set up LMS on your computer, configure it to use your mysb.com account, connect your device to it and try to play Tidal content. Would it fail to play flac, too? You're not using locally stored playlists, are you?

    I just run a few tests here, and I haven't had any problem switching back and forth between mp3 and flac.
    Michael

    http://www.herger.net/slim-plugins - Spotty, MusicArtistInfo

  7. #27
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,803

    TIDAL connection thru LMS onlystreams at MP3 quality

    > I just run a few tests here, and I haven't had any problem switching
    > back and forth between mp3 and flac.


    Ok, I think I've found the source of the problem: your LMS' user agent
    token was triggering the mis-behaviour. I've applied a change which
    should fix this. Could you please give it another try?

    --

    Michael

  8. #28
    Junior Member
    Join Date
    Jun 2015
    Posts
    10
    I have tested with a different LMS instance, same MSB and Tidal accounts, on a different Antipodes server and it works OK, sets the FLAC option and plays FLAC OK. I have asked Sailor Boy to test in his system.

    Many thanks for your work on this Michael!

  9. #29
    Junior Member
    Join Date
    Sep 2006
    Posts
    15

    Similar problem with mysb.com

    I've had a set-up with SBT streaming FLAC from Tidal via the official app, for as long as it's been around. Connected to mysb.com from the Touch. It's been a perfect match.

    Had to disconnect the player from mysb.com Oct 18, and upon reconnecting I've not been able to get FLACs. Everything comes in 256 mp3. Have tried "everything"; factory reset on the player side, disabling and setting up the Tidal-app again on mysb.com etc. Subscrition on Tidal is still HiFi.

    Everything connects fine, but only allows mp3s to get through. Any idea where to look?

    Tempting to move on to something else for MQA, which DO make a difference on my system, but would still love to keep up with the Touch...

  10. #30
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,803

    TIDAL connection thru LMS onlystreams at MP3 quality

    > Had to disconnect the player from mysb.com Oct 18, and upon reconnecting
    > I've not been able to get FLACs. Everything comes in 256 mp3. Have tried
    > "everything"; factory reset on the player side, disabling and setting up
    > the Tidal-app again on mysb.com etc. Subscrition on Tidal is still
    > HiFi.


    There's a menu in the Tidal app on your device which lets you choose the
    quality.

    --

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •