Home of the Squeezebox™ & Transporter® network music players.
Page 6 of 6 FirstFirst ... 456
Results 51 to 56 of 56
  1. #51
    Junior Member
    Join Date
    Jan 2016
    Posts
    15
    Another victim here. Couldn't figure out what happened. Crashed occasionally. High cpu spikes and gallery plugin was installed. Disabled it and it kept coming back..
    This was on a Netgear NAS and it scanned through everything.
    Also additional repos was configured.
    Music library is around 160000 songs (13400 albums - flac) sň it is quite big.
    Disabled port forwarding, uninstalled everything and installed LMS on 3 different machines.
    On win2012, raspberry pi2 and again on the LMS. At least everything works fine internally on my network again. Would love to be able to bring the music to my cellphone again. Used squeezeplay and squeezer app on android.

    Before this happened I never had any issues.

  2. #52
    Senior Member Jeff07971's Avatar
    Join Date
    Aug 2011
    Location
    London, England
    Posts
    877
    Quote Originally Posted by bambadoo View Post
    Another victim here. Couldn't figure out what happened. Crashed occasionally. High cpu spikes and gallery plugin was installed. Disabled it and it kept coming back..
    This was on a Netgear NAS and it scanned through everything.
    Also additional repos was configured.
    Music library is around 160000 songs (13400 albums - flac) sň it is quite big.
    Disabled port forwarding, uninstalled everything and installed LMS on 3 different machines.
    On win2012, raspberry pi2 and again on the LMS. At least everything works fine internally on my network again. Would love to be able to bring the music to my cellphone again. Used squeezeplay and squeezer app on android.

    Before this happened I never had any issues.
    It sounds like you know what you're doing so just set up a SSL vpn and use openvpn app on your phone works great
    Players: SliMP3,Squeezebox3 x3,Receiver,SqueezeLiteX,PiCorePlayer x3,Wandboard
    Server: LMS Version: Latest Nightly on Centos 7 VM on ESXi 6.5.0U1 on Dell T320
    Plugins: AutoRescan/BBCiPlayer/PowerSave/PowerSwitchIII/Squeezecloud/Spotty
    Remotes: iPeng9/Orangesqueeze/PC/Jivelite/SqueezeLiteX
    Music: 383GB,1346 albums with 18894 songs by 4501 artists mostly FLACs

    Want a webapp ? See http://forums.slimdevices.com/showth...Webapp-for-LMS

  3. #53
    Junior Member
    Join Date
    Jan 2016
    Posts
    15
    Yes did that.
    Had to do it on a new virtual instance of linux server install. Openvpn. Everything works out fine.
    Gave up on dd-wrt and openvpn server install there. Made it work but the router became unstable (100%cpu).

    Actually a better solution than exposing LMS direct to internett IMO.

  4. #54
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    2,603
    I have tested (and occasionally used) LMS remotely on my mobile using an SSH login with a public/private key arrangement, from mobile and DDNS (since my IP changes regularly). To enable this I opened port 9 (for Wake on Wan) and 22 for SSH to my LMS server. I closed the ports after the test.

    Is opening those ports in this way likely to expose me to much risk?
    LMS 7.9.1 on VortexBox Midi box, Xubuntu 17.10, FLACs 16->24 bit, 44.1->192kbps. Touch & EDO. 2nd Touch standard.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (to A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Alternatively Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 17.10 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  5. #55
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,803

    IMPORTANT: Stop forwarding your LMS ports to theinternet!

    > Is opening those ports in this way likely to expose me to much risk?

    SSH should be fine if it's well configured and maintained.

    --

    Michael

  6. #56
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    2,603
    Quote Originally Posted by mherger View Post
    > Is opening those ports in this way likely to expose me to much risk?

    SSH should be fine if it's well configured and maintained.

    --

    Michael
    Thanks.
    LMS 7.9.1 on VortexBox Midi box, Xubuntu 17.10, FLACs 16->24 bit, 44.1->192kbps. Touch & EDO. 2nd Touch standard.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (to A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Alternatively Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 17.10 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •