Home of the Squeezebox™ & Transporter® network music players.
Page 17 of 17 FirstFirst ... 7151617
Results 161 to 169 of 169
  1. #161
    r -

    Thanks. I should probably make my life easier and start LMS on the Pi 3 I have which runs core player. I just hate throwing away/recycling hardware until I absolutely have to.

    s.

  2. #162
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,685

    Logitech Media Server 7.9.0 is out!

    10.6 should be perfectly fine.

    > Am 17.07.2017 um 16:28 schrieb satkinsn <satkinsn.81s6nz (AT) no-mx (DOT) forums.slimdevices.com>:
    >
    >
    > All -
    >
    > I run LMS on an old Mac Mini, an early Intel that maxes out at 10.6.8.
    >
    > Can it run 7.9/7.9.1? And if so, what do I need to do, over and above
    > the install itself?
    >
    > tks,
    >
    > s.
    >
    >
    > ------------------------------------------------------------------------
    > satkinsn's Profile: http://forums.slimdevices.com/member.php?userid=11398
    > View this thread: http://forums.slimdevices.com/showthread.php?t=107110
    >
    >

  3. #163
    Junior Member ronaldwanders's Avatar
    Join Date
    Jul 2017
    Location
    Netherlands
    Posts
    13
    Thank you Michael, for all your work...!


    -------
    Regards,
    Ronald

    "Let's focus on the 16 bits we have, not on the other 8 we think we have..."
    Digital Equipment: Totaldac d1-server,
    SlimDevices Transporter, d1-twelve DAC, Metrum Pavane, Ayre KX-R, AMB β24...
    Software: Squeezeserver 7.9.0 & Squeezelite v1.8.6-957 (home build) using only FLAC and WAV


  4. #164
    Senior Member Apesbrain's Avatar
    Join Date
    Jun 2005
    Location
    East Coast, USA
    Posts
    1,056

    Broken LMS functionality in Win 10 Edge browser

    Having a problem with LMS 7.9.0 as seen through MS Edge: none of the controls on the page work. Can anyone else confirm? Works fine in Chrome and Firefox.

  5. #165
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    755
    Quote Originally Posted by Apesbrain View Post
    Having a problem with LMS 7.9.0 as seen through MS Edge: none of the controls on the page work. Can anyone else confirm? Works fine in Chrome and Firefox.
    This was discussed back in February and the solution was to use LMS 7.9.1

    http://forums.slimdevices.com/showth...rface-unusable



    Sent from my SM-G900F using Tapatalk

  6. #166
    Senior Member Apesbrain's Avatar
    Join Date
    Jun 2005
    Location
    East Coast, USA
    Posts
    1,056
    Quote Originally Posted by slartibartfast View Post
    This was discussed back in February and the solution was to use LMS 7.9.1
    Thanks for the quick reply. Will give it a try.

    UPDATE: That solved it.
    Last edited by Apesbrain; 2017-07-21 at 03:48.

  7. #167
    Junior Member
    Join Date
    Jul 2017
    Posts
    15

    Trouble installing to QNAP TS-419P

    Hi.
    I'm sorry for double posting this, but I think this question might be better asked in here:


    I'm having trouble getting this to run on my QNAP NAS. I've installed SSOTS 4.14 and it is running. I've modified the routines.sh file and the shipped-binaries file. Also the LMS installs without issues.

    But when I try to start it I get the CPAN errors:

    Code:

    3. Run the .tar.gz version of Logitech Media Server which includes all required CPAN modules.
    0236: 2. Update the module's package using apt-get, yum, etc.
    0235: 1. Install the latest version of the module(s) using CPAN: sudo cpan Some::Module
    0234: To fix this problem you have several options:
    0233:
    0232: XML::Parser (loaded 2.36, need 2.41)
    0231: Sub::Name (loaded 0.04, need 0.05)
    0230: Image::Scale (loaded 0.06, need 0.08)
    0229: HTML::Parser (loaded 3.62, need 3.68)
    0228: HTML::Entities (loaded 3.60, need 3.68)
    0227: Audio::Scan (loaded 0.90, need 0.93)
    0226: The following CPAN modules were found but cannot work with Logitech Media Server:
    0225: Bareword found in conditional at /share/MD0_DATA/.qpkg/SSOTS/var/home/SqueezeboxServer/CPAN/AnyEvent/constants.pl line 37.

    I once was able to don't have this error message, but then instead it showed me:
    Can't load '/share/MD0_DATA/.qpkg/SSOTS/var/home/SqueezeboxServer/CPAN/arch/5.10/arm-linux-gnueabi-thread-multi/auto/Image/Scale/Scale.so' for module Image::Scale: /opt/ssods4/lib/libc.so.6: version `GLIBC_2.7' not found

    So the last thing I tried was running the LMS 7.7.2 incl. the SSOTS, which was installing and was then up and running, but my Squeezebox Touch was not able to download the update file.

    It would be great if someone could point me into the right direction here. Or maybe LMS 7.9 will not run at all on my NAS anymore? I don't know
    Any help is appreciated.

    Many thanks.
    Best regards
    Alex

  8. #168
    Senior Member
    Join Date
    Apr 2005
    Posts
    437
    Quote Originally Posted by Drauka View Post
    Hi.
    I'm sorry for double posting this, but I think this question might be better asked in here:


    I'm having trouble getting this to run on my QNAP NAS. I've installed SSOTS 4.14 and it is running. I've modified the routines.sh file and the shipped-binaries file. Also the LMS installs without issues.

    But when I try to start it I get the CPAN errors:

    Code:

    3. Run the .tar.gz version of Logitech Media Server which includes all required CPAN modules.
    0236: 2. Update the module's package using apt-get, yum, etc.
    0235: 1. Install the latest version of the module(s) using CPAN: sudo cpan Some::Module
    0234: To fix this problem you have several options:
    0233:
    0232: XML::Parser (loaded 2.36, need 2.41)
    0231: Sub::Name (loaded 0.04, need 0.05)
    0230: Image::Scale (loaded 0.06, need 0.08)
    0229: HTML::Parser (loaded 3.62, need 3.68)
    0228: HTML::Entities (loaded 3.60, need 3.68)
    0227: Audio::Scan (loaded 0.90, need 0.93)
    0226: The following CPAN modules were found but cannot work with Logitech Media Server:
    0225: Bareword found in conditional at /share/MD0_DATA/.qpkg/SSOTS/var/home/SqueezeboxServer/CPAN/AnyEvent/constants.pl line 37.

    I once was able to don't have this error message, but then instead it showed me:
    Can't load '/share/MD0_DATA/.qpkg/SSOTS/var/home/SqueezeboxServer/CPAN/arch/5.10/arm-linux-gnueabi-thread-multi/auto/Image/Scale/Scale.so' for module Image::Scale: /opt/ssods4/lib/libc.so.6: version `GLIBC_2.7' not found

    So the last thing I tried was running the LMS 7.7.2 incl. the SSOTS, which was installing and was then up and running, but my Squeezebox Touch was not able to download the update file.

    It would be great if someone could point me into the right direction here. Or maybe LMS 7.9 will not run at all on my NAS anymore? I don't know
    Any help is appreciated.

    Many thanks.
    Best regards
    Alex
    Install "Logitech Media Server: Unix Tarball (i386, x86_64, i386 FreeBSD, ARM EABI, PowerPC)" This one includes all the CPAN Perl modules.

  9. #169
    Junior Member
    Join Date
    Jul 2017
    Posts
    5
    I did give up on the Qnaps TS-209II and TS 210 and investigated the Raspberry Pi to serve LMS

    Got it fired up, still using the Qnaps for file storage, and have them mounted on the Pi

    Have Spotify working as well

    Thanks to Michael H and Max2Play, their image makes it a doddle to do

    My 4 x Squeezeboxes are alive and well

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •