Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Senior Member Swiftie's Avatar
    Join Date
    Mar 2010
    Location
    Alton, Hampshire (UK)
    Posts
    360

    Scanning new media files - entire system?

    I found that my Logitech server wasn't updating, so I restarted it, and ran a "Clear library and rescan".
    It's reached the stage "Scanning new media files" and it's scanning my entire system, including 3 USB drives and a networked 5-disk backup array. This will take forever! It's probably what it was doing when I thought it had stalled.
    It's been going about 10 minutes now, and it's still on 0 of 88,532 ...
    Is there some place I can restrict the drives that it scans?

  2. #2
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    14,085
    Configure a music folder that doesn't include all of your drives
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 9, the Universal App for iPhone, iPad and Apple Watch

  3. #3
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,312
    Quote Originally Posted by Swiftie View Post
    I found that my Logitech server wasn't updating, so I restarted it, and ran a "Clear library and rescan".
    It's reached the stage "Scanning new media files" and it's scanning my entire system, including 3 USB drives and a networked 5-disk backup array. This will take forever! It's probably what it was doing when I thought it had stalled.
    It's been going about 10 minutes now, and it's still on 0 of 88,532 ...
    Is there some place I can restrict the drives that it scans?
    What have you entered for the folder that LMS scans?
    Attached Images Attached Images  
    Study/Server - LMS 7.9.1 - Raspberry Pi3/Pi screen/HiFiBerry DAC+/piCorePlayer 3.21/jivelite, 25K library on WDMyCloud, cache and playlists on a USB stick (formatted ntfs).
    Lounge - RPi 2/Max2Play > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Boom
    Garage - Radio
    In car - LMS 7.9.1 > RPi3/Max2Play/Access Point plugin > HiFiBerry DAC+ > car's hifi (files on a 2TB portable USB drive)
    Spares - 1xTouch, 1xSB3

  4. #4
    Senior Member Swiftie's Avatar
    Join Date
    Mar 2010
    Location
    Alton, Hampshire (UK)
    Posts
    360
    Name:  Squeezebox.jpg
Views: 95
Size:  64.8 KB

    I removed all the checkboxes for pictures and video just to be on the safe side.

  5. #5
    Senior Member Swiftie's Avatar
    Join Date
    Mar 2010
    Location
    Alton, Hampshire (UK)
    Posts
    360
    Quote Originally Posted by Swiftie View Post
    I removed all the checkboxes for pictures and video just to be on the safe side.
    And that seemed to solve the problem. I ran a "clear and rescan everything" and by the time I got my dog in from the garden, it had finished.
    I still don't understand why this works, but I believe in worrying about things which don't work, rather than those that do work.
    See http://www.swiftys.org.uk/wiz
    Last edited by Swiftie; 2017-03-01 at 14:58.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •