Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jan 2017
    Posts
    1

    Live Archive App missing content

    I installed the Live Archive app in LMS and am able to browse the content from my player. However, I've noticed that The results displayed are not complete when compared to the content actually on archive.org. For example, if I browse a particular artist, within the app I may see live shows available from the 1990s through to 2014. However if I go to archive.org and browse the same artist, I'll see results through 2016. This seems to be relatively consistent. When checking multiple artists, it seems the latest year of results displayed in the app is 2014. 3 bands I've tried for reference are North Mississippi Allstars, Umphrey's McGee, and Moe. I've tried multiple controller apps to make sure this wasn't a limitation of the controller app I'm using on my android phone. The app on LMS itself has no configuration available from the plugins page. Has anyone had success in listing content from Live Archive more recent than 2014 using the app from the app gallery? Thanks in advance.

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,536

    Live Archive App missing content

    > I installed the Live Archive app in LMS and am able to browse the
    > content from my player. However, I've noticed that The results displayed
    > are not complete when compared to the content actually on archive.org.
    > For example, if I browse a particular artist, within the app I may see
    > live shows available from the 1990s through to 2014. However if I go to
    > archive.org and browse the same artist, I'll see results through 2016.


    Heh... you're right: the script we used to update LMS has ceased
    operation... I guess in 2014. I'll have to figure out how to fix this.
    Or how to replace the implementation.

    --

    Michael

  3. #3
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    575
    Quote Originally Posted by mherger View Post
    > I installed the Live Archive app in LMS and am able to browse the
    > content from my player. However, I've noticed that The results displayed
    > are not complete when compared to the content actually on archive.org.
    > For example, if I browse a particular artist, within the app I may see
    > live shows available from the 1990s through to 2014. However if I go to
    > archive.org and browse the same artist, I'll see results through 2016.


    Heh... you're right: the script we used to update LMS has ceased
    operation... I guess in 2014. I'll have to figure out how to fix this.
    Or how to replace the implementation.

    --

    Michael
    I must be doing something wrong or this app does not seem to work. When I select "artists" in the web GUI I see

    Name:  lma1.JPG
Views: 34
Size:  16.4 KB

    and if I click on the link I see

    Name:  lma2.JPG
Views: 34
Size:  28.1 KB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •